cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 1

Local Notifications

We've recently just noticed that the local notification function is no longer showing messages to users when AV (8.5p8 or 8.7p2) finds a threat. We're not sure when they stopped though! I'm fairly sure we've seen them from 8.5 at some point (we were on 7.1 until sometime last year), but I don't remember seeing 8.7 produce anything..


Looking in the options on the local machines, the local message to users tab is still set up though, as it is in ePO (4.5p1) via policy, yet nothing happens..

Any ideas where I can start looking?!

Tags (2)
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community