cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect displaying of report

Hello community and McAfee devs! I have an issue with reporting system - report system is calls reports, generated from tab 'Requests and Reports', in strange way - firstly, it's calls a report like 'getLastRunResult', and secondly, - it's dont show in report phrases/words on the fixed MPO language. In my case it's russian. Is any way to correct it?

4 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 5

Re: Incorrect displaying of report

What McAfee product is this please?

exbrit
Level 21
Report Inappropriate Content
Message 3 of 5

Re: Incorrect displaying of report

As you haven't responded and your profile indicates you use VSE, I've moved this to that section as it doesn't belong in Consumer where you originally posted it.  Good luck.

---

Peter

Moderator

wwarren
Level 15
Report Inappropriate Content
Message 4 of 5

Re: Incorrect displaying of report

Sounds like a localization problem.

We will have to get details from you to verify the problem, and if it is a localization issue there won't be a quick fix option for us to leverage unfortunately.

I suggest contacting Support to work through the process of getting this addressed.

William W. Warren | S.I.R.R. | Customer Success Group | McAfee

Re: Incorrect displaying of report

Hi. Yes, we're using VSE. Is any way to change the language of generating reports? Because if reports were created via config windows or via mail send, there is OK with showing text (on English, but at least text is showing), problem is only with reports from 'Requests and Reports' tab.