cancel
Showing results for 
Search instead for 
Did you mean: 

Re: High memory usage on servers since upgrading to VSE 8.8 P6

hi kapaaian

this is a testing  epo server running on vm player 12 with 16 GB for the epo, it has been running for 3 days, what do you think? I will check the production server later.

Re: High memory usage on servers since upgrading to VSE 8.8 P6

What do you have enabled in access protection? It really wasn't an issue on the ePO server itself. It was on clients reporting to it. I'm sure the issue exists there too though. On a 2012 system I have no idea how long it will take to actually fill, but if your non-paged pool keeps rising, try disabling access protection to see if it drops and stops.

Re: High memory usage on servers since upgrading to VSE 8.8 P6

This is an example of the ultimate error generated when the pool runs out:

Re: High memory usage on servers since upgrading to VSE 8.8 P6

what is the ram size? and how long did it take to have the ultimate error generated when the pool runs out since the last system restart?

did you run full scan on this server?was it daily full scan?

Re: High memory usage on servers since upgrading to VSE 8.8 P6

2 GB of ram. On this particular system it took about a month and a half. It was a 2008r2 system, so it's non paged pool limit is about 1.5 GB, or 5 times 2003's. This lines up with the time it took.

Re: High memory usage on servers since upgrading to VSE 8.8 P6

hello kappaian

ok what about schedule scan or on demand scan , do you do it weekly , daily or never?

Re: High memory usage on servers since upgrading to VSE 8.8 P6

In our production NOC, no scheduled scans. On-Access and scheduled scans aren't related to this. It seems tied directly to Access Protection.

Re: High memory usage on servers since upgrading to VSE 8.8 P6

do you use default access protection settings? I would like to know  which tag is for access protection mfeb or mfe0?

Re: High memory usage on servers since upgrading to VSE 8.8 P6

Any access protection settings (even enabling it with no options within) cause the issue. MFeB seemed to be the culprit for us.

McAfee Employee wwarren
McAfee Employee
Report Inappropriate Content
Message 40 of 74

Re: High memory usage on servers since upgrading to VSE 8.8 P6

This MFeB tag usage issue should be reported to Support.

I've seen a couple others come through already, so, there's definitely something of interest here. We don't have enough data to conclude yet whether this is a leak or just high usage.

A leak is defined as memory that's allocated and never released.

But the design and dependencies in the product are such that we are oft times victims of another's bad behavior - as in, we are tracking objects that they are leaking.

Whatever the case, the behavior needs to be understood first.

William W. Warren | S.I.R.R. | Customer Success Group | McAfee
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community