cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jwoodmls
Level 9
Report Inappropriate Content
Message 1 of 5

High RAM usage after patch 14?

Hello all, full disclosure, I also have a case open about this, just thought I would pose it to the community too.  

Most of my workstations have ENS installed, but I have servers that still have VSE.  I have a number of servers that have recently out of the blue started showing high RAM usage in the middle of the day.  Sometimes the highest usage is the on demand scan service, but other times, it's some other service installed on the machine (SQL Server, for example).  On the systems in question, this is highly unusual.  When I look at a monitoring tool I use, it appears that usage starts to grow shortly after a scan is run at 2 am and just continues throughout the day.  Rebooting the machine seems to fix the issue.  Granted, there could be many things causing this, but one thing that correlates is that all the affected systems have patch 14 and it was installed over the past week or so.

Has anyone else experienced this?

4 Replies
Thussain
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: High RAM usage after patch 14?

Thank you for posting your query 

Did you get a chance to run McAfee profiler on the impacted machine and share the results

Have you configured the ODS task to run daily? 

I request you to kindly provide us with the SR number so that we can look into the issue

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
pdpelsem
Level 7
Report Inappropriate Content
Message 3 of 5

Re: High RAM usage after patch 14?

We have the same issue on multiple servers.

Cuurent workaround:  uninstall mcafee, reboot, install VSEwith P13 instead off P14

jwoodmls
Level 9
Report Inappropriate Content
Message 4 of 5

Re: High RAM usage after patch 14?

Very interesting, @pdpelsem !  I can't seem to nail to down right now, so I've gone ahead and closed the case.  I've been having ahard time figuring out if it was tied to patch 14 or to a Windows update.  Am still monitoring this, but if it continues to happen, I may do as you did, thank you for the confirmation that I may not be crazy.

 

jwoodmls
Level 9
Report Inappropriate Content
Message 5 of 5

Re: High RAM usage after patch 14?

Just as a followup for those who may have followed this.  I too downgraded from patch 14 to patch 13.  Once I did that, the issues magically resolved and have not returned.  I'm going to attached a view of an example of what happened when patch 14 was installed and then removed.  

chrome_2020-02-18_13-25-50.png

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community