cancel
Showing results for 
Search instead for 
Did you mean: 

Help: Mcafee VSE 8.5i can't install on Vista

Hey guys

Hoping someone can give me a hand here. I have a laptop which was running McAfee Total Protection, provided by my ISP. They have ended their cupport agreement with McAfee's local agent so we were given a utility to uninstall Total Protection and then pointed to AVG.

However, I work for a local university here in South Africa, and they run McAfee VS Enterprise 8.5i +antispyware; in terms of our licence, I can install that on the laptop instead and link it to the university server to run the updates service.

This is all well and good, except that I can't get 8.5 to install. We have the install file on the server, as well as the patch/SP1 and then the antispyware add-on, but the machine blue-screens halfway through the Starting Services during the install and then goes into a reboot cycle. Get into safe mode, run system restore and everything is fine, but as soon as you try to install 8.5 aqain it crashes and repeats this.

What am I missing here? The machine is a Lenovo 3000 v200 running Vista Business, 2gb ram; and it should take VSE 8.5i with no problems.

I have tried reinstalling Total Protection and uninstalling it again using the uninstall on the CD provided, I have tried uninstalling using the utility on the ISP's "remove Mcafee and install AVG now" page with the same problem - presumably there's something in the registry or somewhere which it doesn't like, but I'm damned if I know what it is. I have tried manually removing all the McAfee keys in the registry under the various Software keys, but still it won't go.

Anyone got any ideas?

Much appreciated.
-d-
Cape Town, .za
3 Replies

RE: Help: Mcafee VSE 8.5i can't install on Vista

Blue screens are sometimes due to virus infections, you can try to make an online scan of your computer with Kaspersky Online and see if there's something on it.

VSE 8.5i with patch 8 works fine for me on a Vista Business computer

Fixed!

Okay, no problem - someone managed to fix it.

Turns out the handy McAfee Total Protection uninstaller leaves several McAfee driver files in windows/system32/drivers which cause the thing to blow up. Apparently it is documented in the McAfee knowledge base, which makes me wonder why they don't rewrite the uninstaller to remove those 5 files...

for reference, they are:
MfeAVFK.sys
MfeBOPK.sys
mfehidk.sys
MfeRKDK.sys
mfetdik.sys

all in the same folder. Delete them, reboot and 8.5i installs fine.

-d-

RE: Fixed!

Its god to know if I ever have the same problem