cancel
Showing results for 
Search instead for 
Did you mean: 

Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Hi folks,

I have some strange situation in our environment. Some people have installed latest Google Chrome (on Windows 7 Sp1 Enterprise) and we all are using latest VSE (8.8) on ePO 4.6.2. Access protection is enabled, however all policies in it are set to report only. If I try to run google chrom I get an error saying:  C:\users\%user%\appdata\local\Google\chrome\application\chrome.exe (Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

Now, If i disable access protection, google chrome works fine..

Anybody has an idea ?

Regards,
Gregor

Message was edited by: gizmagis on 12/06/12 10:39:31 CEST
1 Solution

Accepted Solutions
Highlighted

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

If your running ePO 4.6 you can assign Policy based on system TAG's. This may be a way to keep the systems where they are but assign particular Policy based on TAGs that you can automatically assign or manually.

Check out the "Policy Assignment Rules" in ePO 4.6

8 Replies
hemantk
Level 12
Report Inappropriate Content
Message 2 of 9

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Hello gizmagis,

Can you please post the Access Protection Logs?????...

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Of course I can... however it won't do any good. There is nothing in it about chrome, google, etc. If I completely empty access protection log and try to run chrome from several machines, access protection log would still be empty. however if I disable access protection in VSE, chrome would start... I just can't figure it out.

Regards,
Gregor

hemantk
Level 12
Report Inappropriate Content
Message 4 of 9

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Hello gizmagis

Can you check Access Protection setting for all the rules, i think you must have bymistakly selected Block without reporting for any of the rule.

So  please cross check if there is any rule with Block setting & same without reporting.

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Hi,

I did dobule, triple... check. There is nothing selected to block. Only report... I just don't get it...

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Don't suppose you have SiteAdvisor 3.5 installed on this system do you?  If so it could be part of the hardening rules in there which is causing "non" authorised browsers from opening.

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Hi strongy,

you are correct ! SAE is installed and yes hardening rules are inforced to allow only IE browser.

Now another question. In policy asssignement rules I would like to apply special policy for a group of users, however hardening is only ment for system based, not users... In that case I would have to create subgroup in system tree which is not what I want. Any other suggestions ?

Regards,
Gregor

Highlighted

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

If your running ePO 4.6 you can assign Policy based on system TAG's. This may be a way to keep the systems where they are but assign particular Policy based on TAGs that you can automatically assign or manually.

Check out the "Policy Assignment Rules" in ePO 4.6

Re: Google Chrome blocked by VirusScan 8.8 Access Protection

Jump to solution

Hi,

I already did it. It's still not perfect solution but it's quite good.

Tnx,

Gregor

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.