cancel
Showing results for 
Search instead for 
Did you mean: 
Isolar
Level 7
Report Inappropriate Content
Message 1 of 3

Getting 2753 error reinstalling VSE 8.0i

VSE 8.0i was getting an error on automatic updating, so I decided to uninstall and then reinstall it. Now, I get error 2753 trying to reinstall it. I have been in the registry and deleted some keys, but I still get the error. I'd appreciate any help you can give me. Thanks.
2 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 3

RE: Getting 2753 error reinstalling VSE 8.0i

Sounds like you need to run a complete manual uninstall.

remove VSE (as much as possible)
remove agent
kill services
remove macfee and network associates folders from all user/app data profile
clear down all evidence of mcafee and network associates linked keys from the registry
remember to delete the filter drivers too as part of above
remove any MSI packages from registry relating to VSE 7.1 and 8.0
clear temporary files
reboot
check for and delete any previously locked files

reinstall VSE 8.0
Isolar
Level 7
Report Inappropriate Content
Message 3 of 3

RE: Getting 2753 error reinstalling VSE 8.0i

That worked, thanks!