cancel
Showing results for 
Search instead for 
Did you mean: 
nthnu
Level 9

Exclusions not staying

Jump to solution

We have the latest McAfee being managed by latest ePO.

An issue I've ran into is, on a specific PC I have added a few exclusions to the ones already there. After a day or so, the exclusions are reset to the pre-existing ones.

Any ideas on how to make those stick on that specific PC? Thanks

0 Kudos
1 Solution

Accepted Solutions
tao
Level 13

Re: Exclusions not staying

Jump to solution

Is the policy for all or just one? Just one; then I would duplicate what's there, break inheritance, and assign to PC

6 Replies
Peacekeeper
Level 20

Re: Exclusions not staying

Jump to solution

Moved to virusscan enterprise

0 Kudos
tao
Level 13

Re: Exclusions not staying

Jump to solution

Is your custom exclusion list applied/assigned to the actual system or the folder level?  Also, does ePO auto sort based on IP, tag, name so on...?

0 Kudos
nthnu
Level 9

Re: Exclusions not staying

Jump to solution

I added the exclusions using McAfee on the local PC. Is it something I need to make for that PC specifically within ePO?

0 Kudos
tao
Level 13

Re: Exclusions not staying

Jump to solution

For the policy to stick it will need to be done at the ePO level. Otherwise, anytime the system checks in with the ePO server the policy will re-vert back to what ePO has.

0 Kudos
nthnu
Level 9

Re: Exclusions not staying

Jump to solution

Action > Agent > Modify policies on single system?

Or should I duplicate what's there, break inheritance, and assign to PC?

0 Kudos
tao
Level 13

Re: Exclusions not staying

Jump to solution

Is the policy for all or just one? Just one; then I would duplicate what's there, break inheritance, and assign to PC