cancel
Showing results for 
Search instead for 
Did you mean: 
kink80
Level 12
Report Inappropriate Content
Message 1 of 6

Error while downloading ... VSCANDAT1000\PkgCatalog.z.

I am having troubles with several machines that no longer update their DAT's according to the Update Task. They all have the same errors in their logs:

Monday, April 06, 2009 7:43:00 AM Info Scheduler Next time(local) of task Update DAT and Engine: Monday, April 06, 2009 10:14:00 AM
Monday, April 06, 2009 7:43:01 AM Info Updater Checking update packages from repository xxxxxxx.
Monday, April 06, 2009 7:43:02 AM Info Updater Initializing update...
Monday, April 06, 2009 7:43:02 AM Info Updater Verifying catalog.z.
Monday, April 06, 2009 7:43:02 AM Info Updater Extracting catalog.z.
Monday, April 06, 2009 7:43:02 AM Info Updater Loading update configuration from: catalog.xml
Monday, April 06, 2009 7:43:03 AM Info Updater These updates will be applied if they are in the repository: Engine, DAT, ENCPTCNT6000.
Monday, April 06, 2009 7:43:03 AM Info Updater Downloading PkgCatalog.z.
Monday, April 06, 2009 7:43:03 AM Info Updater Error occurred while downloading C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VSCANENG1000\PkgCatalog.z.
Monday, April 06, 2009 7:43:03 AM Info Updater Downloading PkgCatalog.z.
Monday, April 06, 2009 7:43:03 AM Info Updater Error occurred while downloading C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VSCANDAT1000\PkgCatalog.z.
Monday, April 06, 2009 7:43:03 AM Info Updater Verifying EceptCntDet.mcs.
Monday, April 06, 2009 7:43:03 AM Info Updater Updates were not applied because packages were not in the repository: Engine, DAT.
Monday, April 06, 2009 7:43:05 AM Info Updater Update Finished


I have spoken with McAfee several times and nothing they have had me do seems to work or if it does it only fixes it to update to the DAT that is current at the time of fix. I havae uninstalled, reinstalled the ePO agent at McAfee's request. I have added an "Update Now" task at their request as well. If either of these work to update to newest DAT the fix stops there because when a new DAT comes out again they do not update.

Any help would be appreciated.
5 Replies

Patch 2 seems to help

Hi, we have the same problem here.

It did not occurr when a local administrator was logged on.

If this is the case at your site, too, McAfee Agent 4.0.0 1421 aka Patch 2 did fix the problem, at least in our test environment.

Hope hat helps.

VirHunt
Highlighted

RE: Patch 2 seems to help



Did you get patch 2 from McAfee support? Since it is not available on the download section on te support site.

reg, Henno.

McAfee Agent 4.0.0. 1421 ( Patch 2 ) available

Hi,

McAfee Agent Patch 2 is now (since yesterday, 7th of april) available for download in the my Downloads section of the McAfee web site.

🙂

Regards,
VirHunt

Agent 4.0 Patch 2

Hello

I am still having this issue, dispite being on Agent 4.0 Patch 2 (i.e. 4.0.0.1421)

Can anyone shed any light on why Patch 2 did not fix the issue when updating from Distributed Repositories?

Thanks

RE: Agent 4.0 Patch 2



I think I found the solution with the new hotfix

see KB KB65594
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center