cancel
Showing results for 
Search instead for 
Did you mean: 
ichase
Level 7
Report Inappropriate Content
Message 1 of 4

Error when running hotfix

Jump to solution

Greetings all,

I hope this post finds you all doing well.  I am running into an issue I am hoping someone can assist with.  When running an Assured Compliance Assessment Solution (ACAS) scan on our server, one of the Critical CAT 1 findings was that McAfee VirusScan Enterprise + AntiSpyware Enterprise ver 8.8 is missing hotfix VSE88HF1123656.  I retrieved the hotfix and when attempting to install it, I get the following error.  "Unable to find any qualifying product(s)"  I did a number of Google searches for this issue but was not finding anything helpful so here I am.

I will tell you, I am not a security expert.  By default (the fact that the other two systems engineers quit) I am the only one left.  I am the tech but as the old saying goes "The show must go on" So I am trying to mitigate the CAT 1 and 2 findings on the scans which is required to obtain our ATO (Authorization to Operate).

Thank you so much in advance for any assistance you can provide.

All the best,

Ian

1 Solution

Accepted Solutions
Highlighted
tomz2
Level 11
Report Inappropriate Content
Message 3 of 4

Re: Error when running hotfix

Jump to solution

Hi Ian,

Are you referring to 1123565? There is not a 1123656 patch for VSE. Please note that for 1123565 to work, you must be running VSE 8.8 Patch 6 or VSE 8.8 Patch 7.

I would strongly suggest reviewing the following KB article for the installation order to ensure that you patch the products correctly. - McAfee KnowledgeBase - Intel Security - Security Bulletin: Protected resource access bypass vulnerab...

3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Error when running hotfix

Jump to solution

Moved to VSE for faster support

---

Peter

Moderator

Highlighted
tomz2
Level 11
Report Inappropriate Content
Message 3 of 4

Re: Error when running hotfix

Jump to solution

Hi Ian,

Are you referring to 1123565? There is not a 1123656 patch for VSE. Please note that for 1123565 to work, you must be running VSE 8.8 Patch 6 or VSE 8.8 Patch 7.

I would strongly suggest reviewing the following KB article for the installation order to ensure that you patch the products correctly. - McAfee KnowledgeBase - Intel Security - Security Bulletin: Protected resource access bypass vulnerab...

ichase
Level 7
Report Inappropriate Content
Message 4 of 4

Re: Error when running hotfix

Jump to solution

Thank you tomz2,  I thought for certain that patch 6 and 7 were installed but apparently that was NOT the case.  Installed Patch 6 and 7, ran the hotfix and it ran without error.

Thank you for the prompt response and assist and enjoy your weekend,

Ian

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community