cancel
Showing results for 
Search instead for 
Did you mean: 

Error updating VSE

Trying to update to 8.8.0.1528 and keep getting:

‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎10InfoahclientAgent communication session started
‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎10InfoahclientAgent is connecting to ePO server
‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎11InfoschedulerThe task VirusScan 8.8 with Patch 7 has failed
‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎11InfoschedulerScheduler: Task [VirusScan 8.8 with Patch 7] is finished
‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎11InfoschedulerThe task VirusScan 8.8 with Patch 7 is freed
‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎12InfoDataChannel.ManagerPackage uploaded to ePO Server successfully
‎02‎/‎06‎/‎2016‎ ‎19‎:‎55‎:‎12InfoahclientAgent communication session closed

Any pointers on why it fails?

4 Replies
tomz2
Level 11
Report Inappropriate Content
Message 2 of 5

Re: Error updating VSE

There is nothing in the information you've posted to help indicate why the installation may have failed. Are you using distributed repositories? Did you just check the package in? If you're using distributed repositories, did you perform a replication to push the content to the repositories?

If you are simply updating an existing VSE install, you don't need to use a Product Deployment task. Patches are pushed via Product Update tasks, or by right clicking and running Update Security from the Agent tray-icon, if enabled in your environment. If you are only pushing DAT/Content via product update tasks, you'd want to use the Update Security feature to perform an immediate update, or you will need to configure a scheduled Product Update task that will update patches and service packs.

Re: Error updating VSE

Thanks Tomz2, Have been off until now and will try today.

Re: Error updating VSE

We are using distributed repositories and the task respository sync runs hourly and is successful.

The packages where updated early last week but only started to be a problem on Thursday.

Have tried to deploy to devices with an agent but no AV and the task keeps failing.

Re: Error updating VSE

Maybe the agents are not at the right level:

from 5.0.2.132 you have to bring them up first to 5.0.2.188 to install P7.