cancel
Showing results for 
Search instead for 
Did you mean: 

Epo 3.6 nai pull

Hi to all!

I have updated my epo console from 3.5 to 3.6 version. There aren't other repository even "repository pull" from NAI site,and only one task is defined: "repository pull". After the update, every time the task starts, in the "Server task Log" tab, there are two logs, one that is succesfully completed(repository pull), and another (repository replicated) that fails because "there is no target sites for replication".
The question is: Why it tries to replicate to a repository that doesn't exist ?

thanks to all
3 Replies

RE: Epo 3.6 nai pull

Hi, did you ever resolve this error? Have the same problem, Failed: Global Update replication (Not enough repository sites) but we don't have another site just the master, and can't see where to delete the replication.

cheers
tk9730
Level 7
Report Inappropriate Content
Message 3 of 4

Re: RE: Epo 3.6 nai pull

Same problem here. Anyone have anything?

Highlighted

Re: RE: Epo 3.6 nai pull

Hi Sorry it's been a while since we had this problem, and can't remember what we did to fix it. I would advise that 3.6 is now well out of date and passed end of life. If your licence allows it I'd update to 4.5 at least if not 4.6. But as I understand it there isn't a direct upgrade. You would have to remove 3.6 and install version 4.6 from scratch. So export your polices, and as long as  your clients look to McAfee secondary for updates, they will still update whilst you upgrade the server.

Message was edited by: Schoeys on 21/05/12 03:08:32 GMT-06:00
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center