cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Could still not write to INI File...

Not exactly.

If Access protection was preventing the ability to write. Then I should not be able to open the file in notepad and modify it, yet I can. To me this eliminates AP as the culprit.
Highlighted

RE: Could still not write to INI File...

I agree - I was just thinking that if you had not manually forced a policy enforcement after manually setting the protection to allow you access then youm would have a "window of opportunity" where you could possibly modify the file before the next enforcement interval reset it as per the policy....

Jim

RE: Could still not write to INI File...

I get you now. I did not exploit that window. All protection was enabled while I was able to modify the file.

I dont have workstations handy that have the issue to see if a simple restart will resolve it. I just know I have the problem from remote reporting.

RE: Could still not write to INI File...

I've just tried a simple reboot and log on as non-priv user and one of my problem workstations has now updated O.K. - so you could be correct about this. Unfortunately the usual user of the W/S has gone home sick so I will need to check with him next wee in case it's soemhow user account specific.

Thanks,

Jim

RE: Could still not write to INI File...

I believe the reboot will fix the problem as it effectively kills all processes and unlocks all files. Its not an elegant resolution, but so far the best I can come up with. Please keep me informed as to your testing with a reboot. If I am correct I wll be able to pass the information out to remote support agents.

RE: Could still not write to INI File...

Will do

Jim
korax
Level 7
Report Inappropriate Content
Message 27 of 35

RE: Could still not write to INI File...

any new info on this issue?

I experience the same problem
jac35
Level 9
Report Inappropriate Content
Message 28 of 35

Same issue here

Yup having the same issue. I tried modifiying the permissions to the folder like someone else suggested and I stopped getting the could not write to ini file but it still doesnt update the dat.

Starting task: AutoUpdate
Checking update packages from repository NAIHttp.
Initializing update...
Verifying catalog.z.
Extracting catalog.z.
Loading update configuration from: catalog.xml
These updates will be applied if they are in the repository: Engine, DAT, VSCANCEU1000, EXTRADAT1000, BOCVSE__1000, VIRUSCAN8700.
Downloading PkgCatalog.z.
Verifying PkgCatalog.z.
The requested file does not exist

Where can I find the repository to clear it out?
korax
Level 7
Report Inappropriate Content
Message 29 of 35

RE: Same issue here

disable UAC seems to solve the problem in vista
jac35
Level 9
Report Inappropriate Content
Message 30 of 35

RE: Same issue here

Yep I ran msconfig under tools the disable UAC and rebooted. It is updating now.

Thanks!
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community