cancel
Showing results for 
Search instead for 
Did you mean: 

Conflict installation products VIRUSCAN8800

Jump to solution

Hello,

I'm Mino from Italy.

I've a problem with the installation of Virsuscan8800 in all the Win8 64bit systems (only Windows8)

from ePo 4.6.

In the monitor I received the message: 'products conflict: Viruscan8800 will not be installed' like the image.

The version is 8.8.0.975 sp3  and the extensions are ok ( I think...)

forum.png

Thank you

Mino

1 Solution

Accepted Solutions
apoling
Level 14
Report Inappropriate Content
Message 7 of 8

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hi Mino,

the master repository must be within the installation folder structure of ePO, this is how the whole system is programmed.

There is no possibility to change its location (without reinstalling ePO). You can only control the content of it.

Did you re-check a VSE 8.8 Repost P3 package into the repository? If yes, did you check, that this package is selected for deployment in the deployment task ?

Alexn is suggesting the same: to start afresh, delete VSE packages and re-check the one (se above) that is compatible with win 8.

Attila

7 Replies
Highlighted
apoling
Level 14
Report Inappropriate Content
Message 2 of 8

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hello,

I gathered you want to install VSEMAS 87 which is not necessary for VSe 8.8 (because it already cointains this module). Please try to remove installation of antispyware 8.7 module from the deployment task and try again.

Attila

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hi Attila,

I just removed VSEMAS8.7 from the deployment task and the conflict message has disappeared

but now I've a new error message:

Virusscan8800 is not supported in this platform

not_supported.png

I read that the VSE 8.8.0.975 sp3 is compatible whit Win8.

I'm doing some mistake?

Thank you

Mino

apoling
Level 14
Report Inappropriate Content
Message 4 of 8

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hi,

please see this:

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24224/en_US/...

..and check the installation and other preliminary conditions parts of this document.

Please make sure that the VSE install set in your ePO is the VSE 8.8 repost patch 3 package.

Please install the VSE extensions from the repost package before deployment.

Attila

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hi Attila,

i've checked the preliminary conditions and it's ok but i think that

the problem is the master repository.

I'm not sure that the agent has the right package.

Why I can't edit the path of repository? (see the attached pic)

repository.png

Can I set a new repository  with the path

C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\    ?

Thank you for your consideration

Mino

alexn
Level 14
Report Inappropriate Content
Message 6 of 8

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hey mino1977,

You shouldnt remove default epo repository. Why dont you remove all packages of VSE and only checked in VSE 8.8.0.1128 and create a client task again and push it to clients.

I cant understand errorr message language and just giving you a good woraround.

apoling
Level 14
Report Inappropriate Content
Message 7 of 8

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Hi Mino,

the master repository must be within the installation folder structure of ePO, this is how the whole system is programmed.

There is no possibility to change its location (without reinstalling ePO). You can only control the content of it.

Did you re-check a VSE 8.8 Repost P3 package into the repository? If yes, did you check, that this package is selected for deployment in the deployment task ?

Alexn is suggesting the same: to start afresh, delete VSE packages and re-check the one (se above) that is compatible with win 8.

Attila

Re: Conflict installation products VIRUSCAN8800

Jump to solution

Thank you guys,

I've solved.

I've removed all packages and re-checked only the last release.

Now works.

Thank you again

Mino

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community