cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 4

Citrix Metaframe XP crashes after SP5 installation for 8.7i

hi

We have VSE 8.7i SP4 installed on WIN2000 SP4 server with Citrix Metaframe XP.

After SP5 installation all citrix server were crashed 3-4 times a day with Blue Screen, so we must uninstall SP5 and go back to SP4.

on 14.06.11 03:01:12 CDT
3 Replies
Highlighted
Level 7
Report Inappropriate Content
Message 2 of 4

Re: Citrix Metaframe XP crashes after SP5 installation for 8.7i

BTW Has someone gotten a similar problem?

Highlighted
Level 7
Report Inappropriate Content
Message 3 of 4

Re: Citrix Metaframe XP crashes after SP5 installation for 8.7i

Same  issue here remove it and server works fine

Highlighted
Level 7
Report Inappropriate Content
Message 4 of 4

Re: Citrix Metaframe XP crashes after SP5 installation for 8.7i

Yep, Mcafee removed this Patch 5 from their download servers as well!

Really strange we didn't get any information from Mcafee about problems with Patch 5.

on 7/27/11 6:48:16 AM CDT
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community