Showing results for 
Search instead for 
Did you mean: 

Cant download virus definition files on VirusScan Enterprise 8.0.0

I recently installed VirusScan Enterprise 8.0.i on my computer. It is provided to me by my employer for home use, and I pulled it from thier software supply website. The installation went well. However, when I tryed to auto-update the Virus Detection Files, I get an error message saying that "the update was not sucessful" and that "updates were not applied because packages were not in the reprository EXTRADAT1000 ... ". I looked around on the web, and I found some advice that had to do with an ePO. However, I do not have an ePO on my home computer, and it is not offered on my employer's software supply website.

I even went to McAfee's web site and downloaded SuperSAT sub "5164xdat.exe" to my desk top. I ran this exe file, and I think the Virus Detection Files were placed somewhere on my computer. However I dont know where they were placed, and running this .exe file had no effect.

Any advice? I just want to download the files but i cant. :confused:

Thanks in advance Smiley Happy

Pochi Tama
5 Replies
Level 10
Report Inappropriate Content
Message 2 of 6

RE: Cant download virus definition files on VirusScan Enterprise 8.0.0

First, you have not mentioned which Patch version you have installed.. For VS 8.0i, you should have either Patch #14 or #15.. (Right click on the McAfee shield in the lower right corner, choose "About VirusScan Enterprise" and you'll see the Patch Version, plus the virus definitions number and scan engine version number) If you don't have either of the patch versions above, contact your employer to obtain them.

Next, please try this in order to be updated to the most recent 5200 scan engine and the 5165 definitions file.: Click on the link below and download the full sdat5165.exe installer.. ONce it's on your desktop, double click on the file to install the newest engine and definitions file.. You can verify their installation by following the procedures mentioned above for checking versions.

In order to use the default McAfee repositories in the settings for the Auto Updates, you'll need to have internet access.. Do you have such? In addition, make sure that the default settings are enabled.. Open the VirusScan Console, double click on the "Auto Update" listing, then click on the "Tools" menu (I think), then "Edit Repository".. Make sure the "http" and "ftp" options have CHECK marks next to them.

Hope this helps and let us know how it goes.


Thanks again for the excellent support

Thanks for the help ! Your instructions worked. I found patch 15, but it was not on my employeers software supply webpage, but rather at a different location.

Thanks again for the excellent support !Smiley Happy

Pochi Tama

automatic update failed

automatic updates are running but no updates takes place. My antivirus version is virusscan enterprise 8.0i, scan engine 5200, patch version 13.
Does anyone know how to fix this issue ? And if you do can you tell me please ?
Level 10
Report Inappropriate Content
Message 5 of 6

RE: automatic update failed

Unfortunately, you didn't give us much information there.. We'll need more.

First, did you try the suggestion mentioned in my previous post, which you quoted? Did you try manually installing the full Superdat and did it fix it.

Next, please tell us which operating system you're using??

Is this one computer or many that are having the problem?

Which repository is the AutoUpdate connecting to? The default internet repositories or do you have special one on your network?

If it's connecting to the internet repositories, how is the computer connected to the internet? Broadband, dial-up, no internet connection??

If there is a firewall installed on the computer, have you allowed McAfee full access?

Please update to either Patch #14 or #15.

Things like that..

The more information you give, then better informed our answers will be.


Auto update

Yes, I have tried to update the definitions manually and was successful.

We have 30 servers all over the globe running on operating systems windows server 2000 SP4 and windows server 2003 R2 edition. Almost all our servers and client OS (windows 2K professional, XP) are having the same problem.

Auto updates are connecting to distributed repositories, Master repository (EPO v 3.6) and McAfee website in sequential order. All our computers are connected to internet (bandwidth 2MBps)

Ok, first let me update the patch to #14 or #15
Thanks much for valuable supportSmiley Happy