cancel
Showing results for 
Search instead for 
Did you mean: 
cccc
Level 7
Report Inappropriate Content
Message 1 of 5

Cannot open "Edit AutoUpdate Repository List" from the VirusScan Console.

Hi

I have VSE 8.5 SP8 on NT 4.0 server installed and cannot open "Edit AutoUpdate Repository List" from the VirusScan Console.

I'm getting this Error:

Failed to open the Common Framework DLL?
Error: The system can not find the path  specified.

I've tried already to remove and install from scratch VSE 8.5 SP8, but it doesn't help.

BTW where is the path to Common Framework DLL stored?

4 Replies
Mal09
Level 12
Report Inappropriate Content
Message 2 of 5

Re: Cannot open "Edit AutoUpdate Repository List" from the VirusScan Console.

If anything, re-installing the EPO agent is probably the best step to resolve.

What current version is it? Some aren't supported on Windows NT, and if it was recently upgraded could have broken it. You should be able to check by looking at the version of C:\Program Files\Network Associates\Common Framework\FrameworkService.exe  , or alternatively looking at the properties in EPO.

cccc
Level 7
Report Inappropriate Content
Message 3 of 5

Re: Cannot open "Edit AutoUpdate Repository List" from the VirusScan Console.

My Problem is, I'd like to install VSE 8.5 standalone without ePO.

This machine was virtualitzed from a physical server as VM on ESX 3.5.

ePO 4 doesn't support NT 4.0 on ESX.

The Agent on the physical machine was 3.6.0.608 and I cannot install it on the VM due to Mcafee framework 1920.

Mal09
Level 12
Report Inappropriate Content
Message 4 of 5

Re: Cannot open "Edit AutoUpdate Repository List" from the VirusScan Console.

When does the error 1920 occur?

I believe 3.6.608 still supports Windows NT.

You should be able to just installer the updater (no EPO support) by running:

Framepkg.exe /install=updater /ForceInstall

Framepkg should be located in C:\Program Files\McAfee\Common Framework\ (Or perhaps Program Files\Network Associates\Common Framework\ ), or if you have the CMA install package.

cccc
Level 7
Report Inappropriate Content
Message 5 of 5

Re: Cannot open "Edit AutoUpdate Repository List" from the VirusScan Console.

The error 1920 occurs during VSE 8.5 SP8 installation with the message mcafee framwork service cannot be started.

3.6.608 supports Windows NT on a physical machine, but not as a VM from ESX in conjunction with ePO 4.0

https://kc.mcafee.com/corporate/index?page=content&id=KB51111

https://kc.mcafee.com/corporate/index?page=content&id=KB51371

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community