cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 14

Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

I have some system installed with VSE but when I check those machines in ePO console its missing, but I m able to see the EEPC installed on the system through ePO but only VSE is not showing up....Can any one suggest me a way to fix this problems

1 Solution

Accepted Solutions
ansarias
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 12 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

Let's one more try from ePO for VSE install on some machines.

Create VSE install Client task and add below in command line.

REINSTALLMODE=amus /q

IMPORTANT: The switch REINSTALLMODE must be in CAPITALS.


View solution in original post

13 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

Hi,

Can you please make sure that latest extensions are installed in ePO? Can you make sure that McAfee Agent it is communicating with ePO server? Can you make sue that Machine is not duplicated?

Best regards,

Jose Maria

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

The agent is communicating properly, Last communication shows todays date. the machine was previously duplicated but now I removed it but still the VSE is not showing up

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

Ok, lets try this.

Can you please stop Access protection and go to C:\ProgramData\McAfee\Common Framework

and delete the file LastPropsSentToServer.xml. Then enable AP back and force again the communication between the client and ePO.

Can you see VSE now in ePO?

Best regards,

Jose Maria

Former Member
Not applicable
Report Inappropriate Content
Message 5 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

No, it didn't work... Can please tell me how will the deletion of LastPropsSentToserver.xml help in getting VSE back...I m new to the Mcafee ePO ,can you please explain

Former Member
Not applicable
Report Inappropriate Content
Message 6 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

Hi,

In that file it is store the properties of the machine and the products (patch level, version), you can open it and check it. If the info is not correct, what we will try is to recreate that file that it will be automaticaly when the file will be removed.

Best regards,

Jose Maria

ansarias
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 7 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution
Hello,
Looks like issue with plugin flag value set to 8 on those machines.
For 64-bit installations:
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Network Associates\ePolicy Orchestrator\Application Plugins\VIRUSCAN8xxx]   
For 32-bit installations:
[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\Viruscan8xxx]
check locally Plugin Flag value on some machine and change to 0. (Make sure Access Protection is disabled)
Send an Agent wake-up call to the client computer from the ePO console and see if VSE information is reflecting in ePO or not.
Former Member
Not applicable
Report Inappropriate Content
Message 8 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

If you had a duplicate machine you could blacklist the current system GUID (its in the options when you select the machine in system tree) this will then force it to check it with a bran new ID and create a new system record in ePO.

Happened a few times for me and this cleaned up everything nicely in ePO.

Former Member
Not applicable
Report Inappropriate Content
Message 9 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

I searched for that option but couldn't find it, can you please tell me where to find that option

ansarias
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 10 of 14

Re: Can any one tell why will the ePO console not reflet the VSE product install on some system

Jump to solution

Hello,
Select duplicate machines and go to actions and select Move GUID to Duplicate List and Delete System.

ScreenHunter_02 Sep. 12 16.33.jpg

I'll suggest to check Plugin Flag value first.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community