cancel
Showing results for 
Search instead for 
Did you mean: 
Isagel
Level 7
Report Inappropriate Content
Message 1 of 3

Anyone using VSE8.7P1-5 / Windows 2008R2 / xenapp6.0 ?

McAfee KB51111 says VSE 8.7 is not compatible with citrix 6.0 and I don't want to upgrade to 8.8.  Just wondering if anyone has experience with this setup.

2 Replies
alexn
Level 14
Report Inappropriate Content
Message 2 of 3

Re: Anyone using VSE8.7P1-5 / Windows 2008R2 / xenapp6.0 ?

Isagel,

Yes, VSE 8.7i is not supported with Citrix 6.0.

Highlighted

Re: Anyone using VSE8.7P1-5 / Windows 2008R2 / xenapp6.0 ?

Why would you say you don't want to upgrade to VSE 8.8? The fact that it uses less memory, performs the same work with one-third the number of IO operations, and runs at twice the speed is somehow not a good thing? When we built VSE 8.8 there is no metric we could find where VSE 8.7 was better (and I think we have about 12-13 of them we used). And VSE 8.8 patch 1 sports improved self-protection. I certainly understand 'being conservative' when it comes to enterprise software, but VSE 8.8 has been out for... 20 months?  Perhaps you could try VSE 8.8?

Message was edited by: petersimmons on 9/12/12 1:17:16 AM EDT
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator