cancel
Showing results for 
Search instead for 
Did you mean: 
Hoggy
Level 7
Report Inappropriate Content
Message 1 of 9

AntiSpyware 8.5 scan problem

Hi all

can anyone please help me with my problem, i have tried everything i know of and i am tearing my hair out

my setup:

EPO 3.6.1.22
CMA 3.6.0.546
HIPS 6.1.0.506
AV 8.5.0.781 (patch 3)
Engine 5200.2160
anti spyware 8.5.0.163

i have been using EPO for over a year now and currently have AV\AS 8.0 running fine across our domain, running XP machines (1300 clients) and running a daily Anti Spyware scan that basically runs every day at 9:30am and only checks for cookies and registry. this scan runs without problems for the clients.

Now my problem, we are looking at 8.5 for both Viruscan and Spyware. we are running this trial on approx 20 machines. the AV software seems to run ok across all machines, but the Anti Spyware scan for 8.5 with the same settings as 8.0 grinds most machines to a halt. for approx 4 - 6 minutes every day the user cannot open email, or there computer stops responding. scan32.exe is taking 100% CPU usage. i have tried everything, been into the settings on the scan task and changes system utilizations to every entry all the way down to 10% but it makes no difference, i have uninstalled programs, added all available updates, changed times, deselected different entries and it seems to be on the registry scan its taking the longest, i have ran reg cleaners to tidy up registry just in case, but still same results. Anyone had the same problems? again, no problem in 8.0 but 8.5 i cant get it to work without locking a user out for 5 minutes. also somedays it doesnt run even though the user in online, connected to the LAN and the task is set to daily??

its really driving me mad, i am trying to push the upgrade to 8.5 and this is the final stumbling block. any help would be greatly appreciated.

thanks
8 Replies
Grif
Level 10
Report Inappropriate Content
Message 2 of 9

RE: AntiSpyware 8.5 scan problem

Just a thought here.. Check your scan settings and make sure they aren't checking "Network Drives".. Doing so can really lock up the computer.

In addition, on those machines where we run scans, we schedule those scans when the user isn't there.. For example, lunch time.. the delays aren't noticed.

Hope this helps.

Grif
Hoggy
Level 7
Report Inappropriate Content
Message 3 of 9

RE: AntiSpyware 8.5 scan problem

Thanks for the reply grif

no network drives arent scanned, i have also added exceptions as well as take of zip files being scanned and disabling other options that will lessen the security and its still the same.

with regards to running at other times, i cant do this either. all users are told to turn their machines off overnight and SMS runs during lunch time

any other ideas?
Hoggy
Level 7
Report Inappropriate Content
Message 4 of 9

RE: AntiSpyware 8.5 scan problem

what i dont understand is the "system utilization" option where you can choose how much resource to use, no matter what i select it ALWAYS takes 99% cpu sad

RE: AntiSpyware 8.5 scan problem

Ran into the problem as well and after digging around, I found this..

"This System Utilization option does not apply to registry or cookie scans with the AntiSpyware Enterprise Module 8.5 when running an On-Demand Scan." So basically, it runs 100% when scanning registry and cookies.

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=613280&sliceI...


We run a targeted scan at 12pm on Tuesdays and a full scan off hours for those that leave on their PC's. This was the best balance I found. Complaints went way down.
Hoggy
Level 7
Report Inappropriate Content
Message 6 of 9

RE: AntiSpyware 8.5 scan problem

tjackson

thanks for this. last question. how long are your scans if you only run a scan every week? my typical scan on a 2 year old laptop is approx 5 minutes running daily, since its the registry that seems to take a while i would imagine that if the scan was only ran weekly this should really increase the time by much?

thanks

hoggy
Hoggy
Level 7
Report Inappropriate Content
Message 7 of 9

RE: AntiSpyware 8.5 scan problem

shouldnt increase the time by much it was meant to say happy

RE: AntiSpyware 8.5 scan problem

I would say under 30 minutes. I would not think that the frequency of the scan would impact the duration considerably unless the PCs are infected with a lot of spyware during the week.
Highlighted
Raj909
Level 7
Report Inappropriate Content
Message 9 of 9

RE: AntiSpyware 8.5 scan problem

We are having the same issue as well. Since we upgraded a few machines from VSE/AS 8.0i to VSE/AS 8.5i using ePO 3.6, the Spyware Scan (Registry & Cookies) runs for about 10 minutes at 100% CPU utilization, even though the throttling is set to 10%.

Does removing the daily Spyware Scan and keeping the weekly On-Demand Scan sound like a good solution until there is some kind of fix?
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community