cancel
Showing results for 
Search instead for 
Did you mean: 
Isagel
Level 7
Report Inappropriate Content
Message 1 of 3

Access denied - trying to send agent properties

Jump to solution

Hello,

I have a Windows 2008 server with VSE 8.7 installed.  This is managed by ePO 4.5.  All is updating ok but the server is not showing up in ePO.  I'm trying to do a 'collect and send props' and get 'access denied', trying to open it from command prompt and don't see the agent icon in the system tray.  I do have admin rights on the server.  Thoughts?

Thanks.

1 Solution

Accepted Solutions

Re: Access denied - trying to send agent properties

Jump to solution

Hi,

Isagel,

Look for UAC ( User Access Control ) if its ON, turn it off. or execute the command prompt with "run as administrator" and go to,

\program files(x86)\Mcafee\Common Framework\cmdagent.exe /S

Click in Collect and Send Props.

Regards,

José Vicente.

2 Replies

Re: Access denied - trying to send agent properties

Jump to solution

Hi,

Isagel,

Look for UAC ( User Access Control ) if its ON, turn it off. or execute the command prompt with "run as administrator" and go to,

\program files(x86)\Mcafee\Common Framework\cmdagent.exe /S

Click in Collect and Send Props.

Regards,

José Vicente.

Isagel
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Access denied - trying to send agent properties

Jump to solution

Thanks josevicente, that worked.  I ran cmd prompt as administrator and was able to open cmdagent.exe.