cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

AVE and Windows 10 1709 Issue

I am using Enterprise AV v8p10 on a windows 10 1709 machines. When I run the AV scan it is taking an extremely long time to run the scan. Currently with 2 machines, I have been waiting 18 and 21 hours for the scan to complete. Any suggestions why this is taking so long?

1 Reply
Thussain McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: AVE and Windows 10 1709 Issue

Thank you for posting your query "AVE and Windows 10 1709 Issue". 

I would suggest you to kindly try the option to uncheck scan inside archives and see if that improves the scan time. 

 
Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community