cancel
Showing results for 
Search instead for 
Did you mean: 
kink80
Level 12
Report Inappropriate Content
Message 1 of 4

8.7i missing frameworkservice.exe on Windows 7 virtual machine

Jump to solution

After installing VSE 8.7i Patch 2 on a VM virtual Windows 7 system it appears that there is no frmaeworkservice.exe running. There is no McAfee Agent installed at this point just the VSE 8.7i. Shouldn't this exist and be running?

1 Solution

Accepted Solutions
Highlighted
Grif
Level 10
Report Inappropriate Content
Message 2 of 4

Re: 8.7i missing frameworkservice.exe on Windows 7 virtual machine

Jump to solution

Tried installing the Framework Service separately? If you've got a folder which contains all the VirusScan installer files, you should see a file named: "FramePkg_UPD.exe".. Running that file should install the Framework Service into the McAfee directories.

Hope this helps.

Grif

3 Replies
Highlighted
Grif
Level 10
Report Inappropriate Content
Message 2 of 4

Re: 8.7i missing frameworkservice.exe on Windows 7 virtual machine

Jump to solution

Tried installing the Framework Service separately? If you've got a folder which contains all the VirusScan installer files, you should see a file named: "FramePkg_UPD.exe".. Running that file should install the Framework Service into the McAfee directories.

Hope this helps.

Grif

kink80
Level 12
Report Inappropriate Content
Message 3 of 4

Re: 8.7i missing frameworkservice.exe on Windows 7 virtual machine

Jump to solution

We re-ran the complete installer and it worked as it should. Thanks for the help.

Grif
Level 10
Report Inappropriate Content
Message 4 of 4

Re: 8.7i missing frameworkservice.exe on Windows 7 virtual machine

Jump to solution

Good job and thanks for posting back.

Grif

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator