cancel
Showing results for 
Search instead for 
Did you mean: 
shoe
Level 7
Report Inappropriate Content
Message 1 of 4

6.1

Running stand a lone 8.5i with patch 6.
Tried to install patch 6.i and I get unable to install newer version already installed.
What gives?
3 Replies
Grif
Level 10
Report Inappropriate Content
Message 2 of 4

RE: 6.1

Russ,

I just found this....Please read the 6.1 Knowledgebase article at the link below:

https://knowledge.mcafee.com/SupportSite/dynamickc.do?externalId=616311&sliceId=SAL_Public&command=s...

You'll see a statement which says:
Do not attempt to install Patch 6.1 after installing Patch 6.0. Also see KnowledgeBase article 616355.
Install Patch 6.1 rather than Patch 6, if you are running the 5300 Engine.


Primarily, Patch 6.1 is not necessary unless you already have the 5300 scan engine installed which most of us don't have at this time. Install Patch 6.1 ONLY if you already have 5300 on the machine.
___________


Hope this helps.

Grif
Jubo
Level 9
Report Inappropriate Content
Message 3 of 4

RE: 6.1

Ah! Just found that one too... Had the same error here too...
shoe
Level 7
Report Inappropriate Content
Message 4 of 4

RE: 6.1

Thank you