cancel
Showing results for 
Search instead for 
Did you mean: 
burnby
Level 7

"Events and webcasts"

On this page https://community.mcafee.com/welcome there are external links to McAfee resources.

One of them is "Events and webcasts". Clicking that link should go to http://www.mcafee.com/us/events/index.aspx but instead an error message appears on a white screen. The message says


The specified CGI application encountered an error and the server terminated the process.


This in IE. Haven't tried it yet in other browsers. Note, moderators should check this also in a non-privileged user account.

Question : is this privilege-related, browser-related, or just a temporary glitch?

0 Kudos
9 Replies
k3tg
Level 14

Re: "Events and webcasts"

It may have been just a server issue as the website opened for me and I could see what was scheduled.

One of the moderators will probably chime in to respond and they may be able to comment further.

Tom K3TG

0 Kudos
burnby
Level 7

Re: "Events and webcasts"

Thanks Tom.

I'm on today in a non-privileged account to see what the experience is like for the average user

Some interesting differences.

Hayton

0 Kudos
Moderator
Moderator

Re: Re: "Events and webcasts"

Hi ,

I have seen this while accessing specific McAfee sites and has already reported it to the concerned Team. I received confirmation that it has been fixed. Could you please check again after clearing Browser Cache/cookies.

Tier 2.5 Technician
0 Kudos
burnby
Level 7

Re: Re: "Events and webcasts"

Will do. But clearing the cookies is going to log me out.

0 Kudos
burnby
Level 7

Re: "Events and webcasts"

I was wrong, clearing IE cache, cookies &c did not log me out. But now I see only the empty list when I click on the link using any of the mentioned access methods. I'll log out and back in again and see if that makes a difference.

0 Kudos
burnby
Level 7

Re: "Events and webcasts"

There is a problem here, and it may be on the server. As I said in the OP, my first attempts all resulted in that error message being displayed.

Just now I tried to get to the "Events & Webcasts" page three different ways, and I get a mix of results. It's not consistent : one way will work a couple of times and then fail with the error message, or the display will be a truncated or full list; I get inconsistent results from each of the access methods. That makes it probably a server problem.

Method 1 : left-mouse-click on link on Welcome page (opens in new tab)

Method 2 : right-mouse-click on link on Welcome page to specify open in new tab

Method 3 : click on link embedded in my previous post

Results :

1 - Error message

2 - Empty list

3 - Populated list

Events Calendar 2.PNG

Events Calendar 1.PNG

Any of those can be the result of accessing the page by the above methods.

0 Kudos
k3tg
Level 14

Re: "Events and webcasts"

I did not realize it was you but I hope you have a great day

Tom K3TG

0 Kudos
Hayton
Level 17

Re: "Events and webcasts"

It's me. It's my birthday, and I'm doing this???  Sad, very sad.

btw the link fails to resolve correctly in Chrome as well as IE, using my moderator account. So Selvan was a little optimistic, it's not fixed yet.

I get "The specified CGI application encountered an error and the server terminated the process" using all three access methods.

0 Kudos
catdaddy
Level 20

Re: "Events and webcasts"

Well "Happy Birthday" there Mate !!!! My Father,s Birthday ...(God rest his soul) was yesterday.

Again, Have a Good one !

All the Best,

Catdaddy

Cliff
McAfee Volunteer
0 Kudos