Showing results for 
Search instead for 
Did you mean: 
Level 7

Trouble with uncovered subnets in ePO 4.5

I am new to this forum, and I hope this is the correct place to post this question. If it is not, please let me know.

I am using ePO 4.5 with Rogue System Sensor software 4.5.0, and I have a problem.We have rogue sensors covering our private subnets at work, but when user's VPN in from home, their private IP address space at home is being reported by rogue system sensors as uncovered subnets. I tested this by setting my home DHCP subnet to something odd, and then VPNing in and checking the ePO server. My subnet showed up almost right away.

I tried editing the RSD policy, adding those subnets to the "Do not listen on interfaces whose IP addresses are included in the following networks" policy and pushing the policy to the RSD's, but it didn't work. I know that I can ignore the subnets, but my company policy is to not allow that. I also tried adding the subnet space for the IP that the VPN device provided to my laptop, but that didn't help.

Can someone please tell me how to make these uncovered subnets go away?

0 Kudos
1 Reply
Level 21

Re: Trouble with uncovered subnets in ePO 4.5

Wrong area but I see you've already posted in the right one.

Locking this one.

0 Kudos