cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot browse internet via Wireless Connection

Hi, I'm a bit stummped. I have a UTM and have created a wirelss bridge to the LAN and given them both LAN rules. I can connect wireless devices to the UTM , it relays DNS from my DNS server. I can communicate on the LAN subnet OK. But when I try to launch a browser nothing happens. Ive greated explicit rules to allow all traffice from Bridge and/or LAN and/or Wirelss to forward to WAN  but no luck

I also tried a Route for the bridge and one for the wirless and still no luck. I can see the rule accept on the Log, but do not see any deny or drop. Yet any wirless device does not browse.

I can browse and use the internet OK from all the traffic on the LAN portion of the Bridge.

Any ideas?

1 Reply
rcamm
Level 13
Report Inappropriate Content
Message 2 of 2

Re: Cannot browse internet via Wireless Connection

you will need to diagnose with steps such as

1. can you ping the UTM WAN IP ?

If not, a packet filtering issue may be the problem

2. is the problem only with DNS nasmes and IP addresses work ok ?

If so the issue may be with the DNS server you are using...use the UTM IP for DNS.

3. Do pings work to www.gohttp://www.google.com but not web browsing ?

This may be a access control issue