cancel
Showing results for 
Search instead for 
Did you mean: 

4.5 Beta Discussion

A convenient place to talk about likes/dis-likes relating to the UTM Firewall 4.5 Beta that is now available on the UTM registration web-site beta-downloads page.

6 Replies
ozslon
Level 7
Report Inappropriate Content
Message 2 of 7

Re: 4.5 Beta Discussion

G'Day,

Tried it on SG565. Interface seems to work almost as twice faster than 4.0.5

However under the load PPPoE session constantly drops and wouldn't reconnect until you do the hard reboot.

I've got a TSR let me know if you want it.

Rolled back to 4.0.5 waiting for 4.5.0 b1

Thanks

Re: 4.5 Beta Discussion

Thank you for having a look at 4.5.

Yes, a TSR would be good.

Perhaps via the 'private message' method.

Regards

tom

rcamm
Level 13
Report Inappropriate Content
Message 4 of 7

Re: 4.5 Beta Discussion

The upgrades to the interface monitoring daemon ifmond are well worth a look.

The ability to tie IPSec tunnels to specific Internet links in failover scenarios makes IPSec failover available to many more customers.

It also adds the ability to easily integrate IPSec tunnels over the Internet, and dedicated layer 2 links, in failover scenarios.

If you get the chance give it a go, we would welcome your experiences with this feature, as well as your configuration questions....after trying the online help of course ( as we welcome feedback on that as well )

Re: 4.5 Beta Discussion

I have an SG560 here running 4.5 that thinks the interfaces are up for 28 days...when the unit itself has only been up for 20 odd minutes

unit uptime

FireShot capture #007 -

the interface up time

FireShot capture #006 -

That stats must have come from the future. I can provide a TSR.

Re: 4.5 Beta Discussion

I've rebooted the unit and the issue is still there!

Uptime 5 hours, 31 minutes, 14 seconds.

and

Switch A  A LAN, Static, 192.168.6.1 up for 29 d 11 h
rugby
Level 7
Report Inappropriate Content
Message 7 of 7

Re: 4.5 Beta Discussion

I loaded it onto our SG565 and within half an hour we lost routing on our ethernet ports.  The Wifi AP worked fine, just no ethernet at all.  Rest from scratch and same problem.  I had to take it back to 4.0.5.