cancel
Showing results for 
Search instead for 
Did you mean: 

No auto login to major sites

Is it just me, or does TrueKey fail to log into some MAJOR A-list websites like.:-

 

Facebook.com

Ebay.com

Motogp.com

 

Reporting a site has never once made a difference in a year of using Truekey.  Sites that didn't work, still don't work.

 

I'm using FireFox Quantum / Win 10.    So - does anyone else's info autofill with those sites?

8 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: No auto login to major sites

Hi Cody,

I appreciate your input and you can trust me when I say that reporting these sites does make a difference. I would like to ask you further questions, please write to us at truekeysupport@mcafee.com

Thanks,

Marc D.

Re: No auto login to major sites

Really just curious if it's the same for everyone.  Does TrueKey log into Facebook using Firefox for you?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: No auto login to major sites

Cody, I checked yesterday and it does not log me in, in fact,  the Ttue Key autologin process is broken in 2 parts, the autofill where your assets credentials are autoamtically filled in and the auto submit, where it clicks on the login button, in the case of Facebook, is the entire autologin process that is not working, eBay does for what I noticed filled the credentials but wont autosubmit it.

Having said all this, I am going to track this and make sure we have a resolution for the autologin in the TK Firefox extension.

Thanks for bring it up to my attention.

Marc D.

 

Re: No auto login to major sites

For me, Ebay populates the password, but not the username, and doesn't submit either.  It's a two stage login.  Which reminds me of another sort of major site that it doesn't do -- Google!!  Won't auto login to that either.

I've reported these many times over many months so at least I know it's not just my account or machines.  But when no one even notices that Facebook auto login doesn't work, the entire process from start to end has to be questioned.

I just finished migrating to Sticky Password - which worked first time on all those sites - so no longer care if Truekey works or doesn't.  You're the only useful part of Truekey Marc, I hope they appreciate you!

Sayonara Smiley Happy

Re: No auto login to major sites

for me, it populates the username but gets the password wrong I have to copy from the app and past it into the pw box.

I have multiple accounts with eBay

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 9

Re: No auto login to major sites

Good morning,

The expected scenario is that with Chrome you will have a popup with all similar accounts so you can select the one you would like to login to.  One thing to ensure that you get the same scenario is to ensure you have the same login titles and website url's for all your eBay accounts.

Having said that, after you make sure of this, if you are still seeing an issue, please provide more information, such as your browser, operating system, True Key version, etc.

Thanks,

Marc D.

Re: No auto login to major sites

it still will not send the right password to ebay

true key 3.0.9200

chrome 67.0.3396.99

it work before the rebranding

 

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: No auto login to major sites

Good afternoon,

I just tried on my system, created a second asset for Ebay using Chrome, the expected behaviour and the one I got was getting a selection of the password that I wanted to use as you can see on the attached picture, once it detects multiple logins for the same website it needs to show you the profiles you like to choose.

Having said that, it would be very easy to test, if you could use the True Key Firefox extension, if you are not having an issue logging in with firefox with multiple Ebay profiles, the issue will remain isolated to your system and/or your Chrome extension.

You can try to reinstall the True Key Chrome extension after you determine that the issue is isolated to Chrome or your system as I said before.

In any case, I will continue trying to reproduce this issue but wanted to let you know my findings so far.

Thanks,

Marc D.