cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Vulnerability scanner says me to install latest jdk version 1.15.0

Jump to solution

I am using Mcafee and I ran a vulnerability scan which shown me that I should install latest version of java jdk 1.15.0 which is java jdk 15. I downloaded the installer from the site given by the scanner and when I ran it I got a popup stating that I have the latest java already installed it's not a major problem but yeah why this happens please try to resolve the issue

1 Solution

Accepted Solutions

Re: Vulnerability scanner says me to install latest jdk version 1.15.0

Jump to solution

Surprisingly I downgraded to jdk 14.0.2 from jdk 15 and it worked

View solution in original post

2 Replies
Highlighted

Re: Vulnerability scanner says me to install latest jdk version 1.15.0

Jump to solution

Hi @Shreyansh6581,

We are sorry for the inconvenience.

I have sent you a private message requesting your PC information. Please reply to it to check further.

Re: Vulnerability scanner says me to install latest jdk version 1.15.0

Jump to solution

Surprisingly I downgraded to jdk 14.0.2 from jdk 15 and it worked

View solution in original post

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community