cancel
Showing results for 
Search instead for 
Did you mean: 

Vault missing after driver change

Hello, Paul here,

Is there a permanent fix for this:
Document ID: TS102865
You are unable to open your McAfee Vault after a recent McAfee update
When you try to open a Vault from the McAfee user interface, you see the following error:
Driver is not loaded or not accessible
You might also see a message like this:
The McAfee File Lock device driver is not loaded or accessible
The fix in this doc is not permanent...

We have to run the work around every few days
to fix the issue.

Is there a small script we could run to reset the driver for us?
Thank you...

1 Reply
Highlighted
Moderator Madhan
Moderator
Report Inappropriate Content
Message 2 of 2

Re: Vault missing after driver change

Hello @hellopaulhere 

We are sorry that issue is not getting fixed permanently.

I've sent you a private message. Please respond to that message.

Regards,
Madhan M

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community