cancel
Showing results for 
Search instead for 
Did you mean: 

Security Center Buttons Not Working...

Jump to solution

I have BT Virus Protect (Mcafee Total Protection). It recently up dated to a new interface with big buttons along the bottom for "Run a Scan", "True key", "Application Updates" and so on.

None of the buttons work! I saw a similar problem on here so I did a complete uninstall using the MCPR tool, and re-installed it. It worked yesterday but it is now broken again!

I would post the version details, but the About button doesn't work! It is as if any button that opens a child window is not doing so.

Running on Windows 7 Ulitmate SP1 64-Bit. I will try a re-install again!

I ran MCPR tool, the pre-installer, and, re-installed and the buttons are currently working. The version I am running is BT Virus Protect 16.0 R14, Mcafee Security Center 17.4.142.

Help!

1 Solution

Accepted Solutions

Re: Security Center Buttons Not Working...

Jump to solution

I have seen this happen also, yesterday even 10/10/18.  It usually happens after a daily update.  If i restart my PC (also running Windows 7, professional edition), the problem goes away and the buttons start working again.

 

9 Replies

Re: Security Center Buttons Not Working...

Jump to solution

I have seen this happen also, yesterday even 10/10/18.  It usually happens after a daily update.  If i restart my PC (also running Windows 7, professional edition), the problem goes away and the buttons start working again.

 

mrshvd3
Level 10
Report Inappropriate Content
Message 3 of 10

Re: Security Center Buttons Not Working...

Jump to solution

@quiltgirl wrote:

I have seen this happen also, yesterday even 10/10/18.  It usually happens after a daily update.  If i restart my PC (also running Windows 7, professional edition), the problem goes away and the buttons start working again.

 


Same with mine (I have Win7 Home Premium 64-bit).  If I see that the User Inface buttons don't work, I restart the computer, which seems to straighten it out.  Uninstalling/reinstalling will work up to a point -- then the issue is there again.  As long as restarting the computer does the trick -- and the McAfee is doing its protection business -- I'm fine with that as a solution.  Although it would be nice if McAfee would fix this, since it obviously isn't a problem at OUR end. 

Moderator sanjay
Moderator
Report Inappropriate Content
Message 4 of 10

Re: Security Center Buttons Not Working...

Jump to solution

@chrisbtnetpro

Glad reinstalling worked for you. Hopefully It would not reoccur again.

Cheers

Sanjay S

Highlighted

Re: Security Center Buttons Not Working...

Jump to solution

It seems to be fine at the moment. The only oddity is that it scans my network and tells me that one device on my network in unprotected. If I click on the list it tells me my PC (the one running the Mcafee software) is unprotected and I can send them a message to add it!!!

The software itself says it is active and the licence page also says the licence is active. Going to the BT Protection website also shows my PC as one of the active licences! Very odd!

Moderator sanjay
Moderator
Report Inappropriate Content
Message 6 of 10

Re: Security Center Buttons Not Working...

Jump to solution

@chrisbtnetpro

Could you please let us know the version of Security suite installed on the PC? 

Also does runing the McAfee Virtual Technician (MVT) help?

Cheers

Sanjay S

Re: Security Center Buttons Not Working...

Jump to solution

@sanjay wrote:

@chrisbtnetpro

Could you please let us know the version of Security suite installed on the PC? 

Also does runing the McAfee Virtual Technician (MVT) help?

Cheers

Sanjay S


BT Virus Protect 16.0 R14

My phone is running Mcafee Security and is showing my PC as protected. It just when I run Mcafee on my PC it says there is a device that is not protected which is my PC!!!

 I'll try MVT.

Edit: MVT link just goes to a website. Not sure what I am supposed to do there! Anyway, it's working on my PC, it just thinks it's not on there! Smiley Happy

Tags (1)

Re: Security Center Buttons Not Working...

Jump to solution

Not sure what has changed, but my PC is now registered as being protected.

The buttons stop working occassionally, but a reboot now seems to fix that,

Reliable Contributor acommons
Reliable Contributor
Report Inappropriate Content
Message 9 of 10

Re: Security Center Buttons Not Working...

Jump to solution

This happens to me on a regular basis and rebooting - which is NOT an acceptable response - more often than not does not resolve it.

Note that, in my case, if the buttons don't work then the configuration options (under the gears icon) also don't work.

The 'product' is effectively dead under these circumstances.

Tags (1)

Re: Security Center Buttons Not Working...

Jump to solution

This is still happening for me.   Today, I clicked on the "about" button to see the version, since another PC had been updated to 16.0 R17. Instead of showing the version, I got a pop-up window saying some mcafee core module had stopped working, did I want to stop the program or search on the internet for a solution.  I clicked to stop it and then did a restart assuming the pop up would go away.  After the reboot, the buttons stopped working.  Am going to reboot again to see if the buttons will work. 

It is annoying.  If mcafee needs the pc to be rebooted, why doesn't it just tell me?

 

 

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.