cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

MCaFee - Total Protection not working

Jump to solution

I recently as of a week now have been fighting with Total Protection, you see it all started with the latest update that changed the gui. I hadnt noticed the update till I clicked on it and a total new pop up of a white black ground with red logo came up. It starts trying to open but abruptly closes itself, ofcourse I though the problem was the installer. Uninstalled and reinstalled still same problem, my second step was to get rid of everything mcafee so it would not have the risk of a conflict in the code, but even after running MCPreinstall and reinstalling the software I get the same problem. The GUI is broken, it seems to starts but stop suddently I cannot access anything nor do I know if its actually working because it does not start to do the task of either open main gui or quick/full scan or firewall and I have no clue if my vaults are working either. Any idea how to fix this I am tired of having to troubleshoot this and to add icying on the cake, not even the mvt.exe file wants to deal with it.

1 Solution

Accepted Solutions
Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 8 of 8

Re: MCaFee - Total Protection not working

Jump to solution

Hi @Ruu_Velez

Sorry for the inconvenience caused. We have replied in private message

 

Regards,
Karthik K

7 Replies
Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 2 of 8

Re: MCaFee - Total Protection not working

Jump to solution

Hi @Ruu_Velez 

Kindly help us with McAfee and OS version information.

Regards,

Karthik K

Re: MCaFee - Total Protection not working

Jump to solution

OS : Windows 10 Pro V:1803 OS Build: 17134.1

MCAFEE CoreUiModules: 17.2.133.0

Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 4 of 8

Re: MCaFee - Total Protection not working

Jump to solution

Hi @Ruu_Velez 

Please try the steps below and update us the status.

Temporarily disable McAfee’s Access Protection before proceeding:

  1. Right-click McAfee from the M icon (next to the clock in the bottom-right corner).
  2. Select Change Settings.
  3. Click View All Settings.
  4. Click Access Protection and deselect Use Access Protection. NOTE: If Use Access Protection is already deselected, leave it as it is and continue.
  5. Click Apply and close the McAfee window.
  6. Update your McAfee software
  7. Open your McAfee software, and click on Navigation on the right side.
  8. Click General Settings and Alerts > Access Protection and select Use Access Protection.
  9. Click Apply and close the McAfee window.

If the issue is still not fixed, kindly try McAfee Virtual Technician and update us the status

 

Regards,

Karthik K

 

 

Re: MCaFee - Total Protection not working

Jump to solution

**Update**

Still have the same problem, even though i've uninstaller and erased MCAFEE files tons of times and did as @Karthik_K suggested. The main problem is the UI it still does not display even with the most recent update and I want to access the vault portion of the software but without a UI, I just can't.

I am wondering if you can provide me a link to the old UI that worked properly, so I can roll back the software. Thank You

Tags (1)
Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 6 of 8

Re: MCaFee - Total Protection not working

Jump to solution

Hi @Ruu_Velez

We sent a private message to you. Kindly reply.

 

Re: MCaFee - Total Protection not working

Jump to solution

I sent the msg in 'Private chat' no reply back, still trying to figure out this problem.

Again restating. Software installs perfect (or so it seems), When I run it it allows me to open certain anything under "General Settings" when clicking on the taskbar icon and updater for a few seconds. Main UI does NOT display, resulting with not being able to change the other settings. What I have done is run the MCafee utilities to repair "mvt" does nothing, subdbfix nothing and then  uninstalled and ran the utility to remove all traces of MCafee programs followed by a reinstall of MCafee TP.  Got no good results, ran multiple quick utilities from other companies to check boot and drives for any bad stff nothing came up, followed that by running CCleaner to clean up any further garbage in registry/policies. McAfee is behaving the same on the 4th reinstall and I need anything to just get it to work.

Moderator Karthik_K
Moderator
Report Inappropriate Content
Message 8 of 8

Re: MCaFee - Total Protection not working

Jump to solution

Hi @Ruu_Velez

Sorry for the inconvenience caused. We have replied in private message

 

Regards,
Karthik K

MPower Badge Now Available
Customers attending MPower can earn a community badge. Check into the MPower forum and say hi to have the badge awarded to your community profile.