cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Anti-Spam stopped working

Jump to solution

My Anit-spam just stopped working a couple days ago. I didn't change any setting in either Total Protection or Outlook. Emails just aren't being moved to the Anti-Spam folder any longer.

Any suggesions?

Outlook for Office 365 (Ver 16.0)
McAfee Total Protection Ver 16
Anti-Spam ver 18.8 - WIndows 10

1 Solution

Accepted Solutions
Moderator sanjay
Moderator
Report Inappropriate Content
Message 6 of 6

Re: Anti-Spam stopped working

Jump to solution

Locking this thread. As the issue was resolved with 16.0.18 Refresh 1.

Note: Outlook and Thunderbird email clients are only supported with POP3 configuration. Details here: https://www.mcafee.com/consumer/en-us/store/m0/system_requirements.html

Cheers

Sanjay S

If this information was helpful in any way or answered your question, please mark it as the accepted solution and give Kudos if appropriate.
5 Replies
Moderator GaneshR
Moderator
Report Inappropriate Content
Message 2 of 6

Re: Anti-Spam stopped working

Jump to solution

Hi @SandyPhipps 

Please check whether you are able to find McAfee toolbar enabled in outlook. If not please go to File>Options>Add-ins>Manage and select disabled items under drop down.

Click on go and select add in MSKoladdin and select enable.

Click on COM add-ins under manage and select McAfee add-in and click on go. 

Regards

Ganesh Raju R

 

Re: Anti-Spam stopped working

Jump to solution

Thanks, but the Add-in is enabled and email is still not being filtered.

One email was filtered yesterday, but I have "Spam Protection Levels" set to "Restricted" in McAfee and none of the ones not being filtered are coming from anyone in my Friends List or re very large.

Re: Anti-Spam stopped working

Jump to solution

@SandyPhipps 

Please run McAfee Virtual Technician and reboot the computer. Check whether it works. If you still have the issues, Reinstall McAfee and check the status.

Regards
Siva

 

Re: Anti-Spam stopped working

Jump to solution
I had the exact same problem. All of a sudden a few days ago I started getting inundated with ridiculous quantities of spam email in my Inbox folder and nothing at all in the McAfee Anti-Spam folder. First, I opened Outlook and went to File/Options/add-ins to make sure McAfee Add-In was there. It was all good. Next I opened the McAfee Total Protection program. At the top I clicked on the "My Privacy" category tab. On that screen on the left hand side you'll see "Anti-Spam" with a choice to turn it on or off. It was turned off! I turned it on (it lights up a green dot to indicate it's on). You can also click on where it says Anti-Spam and it gives you a bunch of different settings you can adjust as well. Voila! It seems to be fixed! I'm not sure how it got turned off but it's back now.
Moderator sanjay
Moderator
Report Inappropriate Content
Message 6 of 6

Re: Anti-Spam stopped working

Jump to solution

Locking this thread. As the issue was resolved with 16.0.18 Refresh 1.

Note: Outlook and Thunderbird email clients are only supported with POP3 configuration. Details here: https://www.mcafee.com/consumer/en-us/store/m0/system_requirements.html

Cheers

Sanjay S

If this information was helpful in any way or answered your question, please mark it as the accepted solution and give Kudos if appropriate.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community