cancel
Showing results for 
Search instead for 
Did you mean: 

TIE client installation fail

Hi Everybody,

Iam new to this community and i m installing TIE client on windows machine and it shows "Mcafee Threat Intelligence Exchaange module for VSE setup failed"

can somebody help me. I have installed DXL successfully

0 Kudos
5 Replies
bblanchard
Level 11

Re: TIE client installation fail

Do you have the McAfee Endpoint Security Platform package installed?  The ENS Platform package has to be either the same version or newer than the TIE client package

0 Kudos

Re: TIE client installation fail

Yes i have installed latest MA 5.0.4 and TIE version 1.3..DXL client aslo succesfully installed, But Tie shows "Mcafee Threat Intelligence Exchaange module for VSE setup failed"

0 Kudos
bblanchard
Level 11

Re: TIE client installation fail

what operating system are you running and which version of VSE do you have (version and patch level)

0 Kudos
Peacekeeper
Level 20

Re: TIE client installation fail

Moved to the TIE forum for better exposure to like users

0 Kudos
lucavidali
Level 7

Re: TIE client installation fail

Hi,

You can use TIE client for VSE (probably it will be deprecated soon because now mcafee reccomend to migrate from VSE to endpoint security 10.x) or TIE for Endpoint security 10x (currently 10.2).

If you want to install TIE client, you MUST have installend this components on the endpoint:

- McAfee  Agent (to ync policy and events with ePO)

- McAfee Endpoint security platform (the "framework" on which the new endpoint security is based on)

- McAfee Endpoint security threath prevention (this because the "core engine" is used  to enforce TIE policy)

- DXL client (to talk with broker)

so you MUST have the TIE server (with DXL broker embeded of with a separated DXL broker.. depends on your deployment size) and the ePO server.

Hope this help

regards

Luca

0 Kudos