cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
benp
Level 8
Report Inappropriate Content
Message 1 of 1

TIE Server: Transitioning from operation mode Unassigned to Secondary

We are currently Migrating from 5.3.2 to 5.10.

I just noticed recently (since enableing Automatic Responses) that we are having connection issues with one of our TIE Servers..

 

Its stuck in 'Transitioning from operation mode Unassigned to Secondary'

Reboot didn't help..

 

DXL Connection
Warning [-]
Unable to reach TIE Server via DXL. 

TIE Server is transitioning between operation modes. 

TIE Server is transitioning between operation modes. It won't connect until this process is complete. Wait a few minutes, and refresh the page to see the latest status.

 

 

Perhaps some background knowledge..

Old 5.3.2 epo had 2 DXL and TIE servers (1TIE, 2TIE, 1DXL & 2DXL) setup...

New also 2 DXL and TIE servers (3TIE, 4TIE, 3DXL & 4DXL)

I have a Bridge between 2DXL and 3 DXL connecting old and new ePO.

DXL Broker Version on New ePO: 5.0.0.546

DXL Broker Version on Old ePO: 4.1.2.107

Any ideas? Iother than try updating Broker Versions...

 

 

 

 

 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community