cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 9

TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

Hello,

We have seen this under EPO 5.3.2 with TIE 2.1 and latest ATD. All Extenstion updated all EPO 5.3.2 Hotfix installed. Cache from IE or FIREFOX cleaned. (English and German same behaviour)

Anyone know where to start searching?

1 Solution

Accepted Solutions
bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

SOLVED thanks to MCAFEE Support Nils-Florian, EMEA Tier II Business Support Analyst in half an hour at that level(Thank you well done)

SOLUTION Under Registered Server > TIE-Servers Check all your settings AND at the END press the SAVE BUTTON ONCE. Pressing the TESTING button alone did not solve. We did that long time agon befiore opening a case.

* The TIE Server information was valid

* The TIE Server TEST was valid

* At the END you HAVE to SAVE all again (Without any changes) and then it works

* Worst this was mentioned in a MCAFEE Presentation about Ransomware where an MCAFEE Engineer told he is NOT a TIE/ATD expert but while migration this EFFECT may happen that it looses that settings but still seems to be there.

* Mcafee seems to adapt MICROSOFT's worst part here. All is there, all "LOOKS" fine. Not even TIER X from Spain/USA finds the problem. At the end we DELETE all > Make it NEW 1:1 we did befire and ALL WORKS. > Not nice 😉

View solution in original post

8 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

Have you tried running the "CTD Submissions" query on its own?  DO you have CTD? If not you won't need this dashboard anyway 🙂

bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

All of the TIE DASHBOARDS dont seem to work. Except the "TIE Server Infra" which did before.

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

Looks like the registered server settings are not OK. Can you please check them?

Menu -> Registered Servers -> TIE Server -> Action -> Edit -> Next -> Test Connection.

The infrastructure dashboard information comes from ePO DB, the others from TIE Server DB.

The upgrade does not change this, perhaps the old registered server instance was replaced by a new one?

bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

SOLVED thanks to MCAFEE Support Nils-Florian, EMEA Tier II Business Support Analyst in half an hour at that level(Thank you well done)

SOLUTION Under Registered Server > TIE-Servers Check all your settings AND at the END press the SAVE BUTTON ONCE. Pressing the TESTING button alone did not solve. We did that long time agon befiore opening a case.

* The TIE Server information was valid

* The TIE Server TEST was valid

* At the END you HAVE to SAVE all again (Without any changes) and then it works

* Worst this was mentioned in a MCAFEE Presentation about Ransomware where an MCAFEE Engineer told he is NOT a TIE/ATD expert but while migration this EFFECT may happen that it looses that settings but still seems to be there.

* Mcafee seems to adapt MICROSOFT's worst part here. All is there, all "LOOKS" fine. Not even TIER X from Spain/USA finds the problem. At the end we DELETE all > Make it NEW 1:1 we did befire and ALL WORKS. > Not nice 😉

View solution in original post

bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

AH NO the Manual reports ALSO don't work anymore. ALSO the "Custom report" we made.

Maybe the 2.1 Update did reset something. I remember in the LAST Mcafee Presentation a guy mentioned something in that direction. Was not sure if this was ATD related or TIE.

But looks LIKE its still there and valid:

Former Member
Not applicable
Report Inappropriate Content
Message 7 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

I take it you can still query TIE Reputations?

bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 8 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

Yes that still works the two regular TIE Dashbaord work:

TIE Reputations

Adaptive Threat Protection Events

Reboot of the TIE Appliance in CLI Done since we duid not do that since the 2.1 update. Dashboard + Query + Query once worked Still does not work.

bretzeli
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 9 of 9

Re: TIE 2.1 EPO 5.3.2 TIE Reports/DASHBOARD not WORKING

Jump to solution

MCAFEE CASE 4-17608694808

OPEN 29.06.2017, 14:26

STILL IN WAITLINE 15:00

I guess they only pick up the phone when the MER is online nowdays?

We call because it's urgent. 26 Minutes after 1st level opens the ticket?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community