cancel
Showing results for 
Search instead for 
Did you mean: 
vmnit
Level 7
Report Inappropriate Content
Message 1 of 7

How to install TIE and DXL server

Jump to solution

Question regarding TIE and DXL Broker deployment. Which OVA image do I use? All I can find is the DXL Broker OVA image on the Product Download Portal, which said it does not support TIE Server. Our current TIE and DXL Broker are installed on the same box and the slave server is broke and I need to do a complete reinstall.

I can't seem to find a TIE OVA image on McAfee download. Do I use the DXL Broker image first and then use ePO to push out the TIE Server install?

Please let me know if someone has gone through this process before, thank you.

1 Solution

Accepted Solutions
Highlighted

Re: How to install TIE and DXL server

Jump to solution

Yeah, there's a combined TIE/DXL OVA, and a DXL-only OVA.  Check under the Other tab in the Product Download Portal for the Server ISO for the TIE/DXL OVA.

6 Replies
johnmoe
Level 11
Report Inappropriate Content
Message 2 of 7

Re: How to install TIE and DXL server

Jump to solution

I've just deployed TIE/DXL in my environment.  I've got two DXL/TIE servers inside my corporate network, and a DXL broker in my DMZ.  I used a single TIE OVA to deploy all three; I selected both DXL & TIE for the internal ones, and DXL only for DMZ.

Re: How to install TIE and DXL server

Jump to solution

You may need to back up to the first level in the download page and look for the non-abbreviated name. If it isn't there look under the EPO heading.

Highlighted

Re: How to install TIE and DXL server

Jump to solution

Yeah, there's a combined TIE/DXL OVA, and a DXL-only OVA.  Check under the Other tab in the Product Download Portal for the Server ISO for the TIE/DXL OVA.

vmnit
Level 7
Report Inappropriate Content
Message 5 of 7

Re: How to install TIE and DXL server

Jump to solution

Do you guys know if the McAfee DXL Client is required on the DXL Broker? I'm seeing it on both of my DXL Broker servers, but the version are mismatched. My primary is showing version 3.0.1.182 and I can't seem to get the slave to install the 3.0.1.182 version.

DXL Broker.png

johnmoe
Level 11
Report Inappropriate Content
Message 6 of 7

Re: How to install TIE and DXL server

Jump to solution

Not on the DXL Broker, as it wouldn't need to subscribe to anything, but the TIE server would.  I wasn't game to mix and match DXL versions, though, so since the new DXL version isn't available for TIE, I'm still running the old one.

DXL Broker:

ss2.jpeg

TIE Server (with DXL Broker):

ss.jpeg

vmnit
Level 7
Report Inappropriate Content
Message 7 of 7

Re: How to install TIE and DXL server

Jump to solution

Seems like DXL Client is needed, since it is acting as DXL Broker and TIE Server. Thank you

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community