cancel
Showing results for 
Search instead for 
Did you mean: 
Troja
Level 14

Cannot register TIE 2.0 server to EPO 5.3.1

Hi all,

i want to install a TIE 2.0 server and adding it to my EPO 5.3.1. I deployed the OVA, but i get an error when trying to configure McAfee Agent. Has anyone seen this error message?

If yes, any info what the problem could be?

Cheers

TIE20Installation.GIF

0 Kudos
5 Replies
ifrank
Level 9

Re: Cannot register TIE 2.0 server to EPO 5.3.1

I have seen this when there's a mis-match between the epo server you configured in the wizard with the certificate ePO uses, e.g. you specified the epo by name but the cert is for the IP. Hit enter as instructed and change the epo from name to IP (or vice versa, depending on what you've done).

Troja
Level 14

Re: Cannot register TIE 2.0 server to EPO 5.3.1

Hi ​,

checked anything, but nothing helped. :-/

​, yes, upgrading an existing TIE 1.3 worked fine. Now i tried to add a TIE slave using the TIE 2.0 OVA.

Cheers

0 Kudos
ifrank
Level 9

Re: Cannot register TIE 2.0 server to EPO 5.3.1

I'd try to access the ePO server with a browser and check the certificate. What you type in the TIE wizard has got to match the CN of the cert. Have you verified that?

0 Kudos
bretzeli
Level 11

Re: Cannot register TIE 2.0 server to EPO 5.3.1

Is this an addiotional TIE Server (Master/Slave) setup or the first TIE-Server. I have not setup one FRESH with the TIE 2.0 Vmware template from scratch. Mine where all with the 1.3 OV.

0 Kudos
Troja
Level 14

Re: Cannot register TIE 2.0 server to EPO 5.3.1

Yes,

it is an additional TIE slave to an existing TIE environment. We tested the same installation on a fresh EPO installation. It works with the FQDN or the IP of the EPO, there is no problem. The problem only persists with my EPO Server. Also wenn installing an TIE 1.3 OVA there is no problem. So TIE 2.0 does something different....

0 Kudos