Showing results for 
Search instead for 
Did you mean: 

Unable to collect MER logs


Recently I am facing problems in collecting the MER logs from the workstations, as it gets stuck at 90%, I have tried disabling the proxy and checked but still the same issue and I also tried downloading a new MER source file and running. But no luck even tried different laptop (Windows 7 Enterprise SP1)


Please advise

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community