cancel
Showing results for 
Search instead for 
Did you mean: 
kmmoorthy
Level 7

Siteadvisor upgrade from 2.0.2 in ePO 5.3.1

Hi All,

I am trying to upgrade the SA from 2.0.2 to 3.5 in the ePO 5.3.1.

But I am getting some or the other error. When trying to upgrade SA 3.0 in ePO 5.3.1, the error is ePO is not compatible.

Please help if any other version to be upgraded before I do this 3.5 or guide to complete this activity.

Thanks in advance,.

0 Kudos
5 Replies
exbrit
Level 21

Re: Siteadvisor upgrade from 2.0.2 in ePO 5.3.1

Moved from Community Interface Help to Business > ePO for better support.

----

Peter

Moderator

0 Kudos
andrep1
Level 14

Re: Siteadvisor upgrade from 2.0.2 in ePO 5.3.1

Don't really know the product, but 3.5 patch 3 and + is the one that supports ePO 5.x

McAfee KnowledgeBase - Supported platforms, environments, and operating systems for SiteAdvisor Ente...

Not sure if you can update from 2.0.2 to 3.5

0 Kudos
exbrit
Level 21

Re: Siteadvisor upgrade from 2.0.2 in ePO 5.3.1

Should I move this thread to SAE ?

0 Kudos
andrep1
Level 14

Re: Siteadvisor upgrade from 2.0.2 in ePO 5.3.1

If someone were to call it in, it would be an SAE issue and not an ePO issue, so I would say that would be appropriate and provide better response.

0 Kudos
exbrit
Level 21

Re: Siteadvisor upgrade from 2.0.2 in ePO 5.3.1

OK, done.  I wasn't sure in the 1st place, sorry about that.

0 Kudos