cancel
Showing results for 
Search instead for 
Did you mean: 
MarcVogl
Level 7

Siteadvisor has a Problem with IE10 in Win7

Hello,

Our Company has a Problem with our Siteadvisor. And to my Support Askings via Email comes no support. So i try it here.

We have Epo 4.6.5 Buid (168).

 

McAfee Agent 

Versionsnummer: 4.8.0.641

McAfee SiteAdvisor Enterprise 

Versionsnummer: 3.5.0.573

Sprache: Englisch (USA)

HotFixes 

     Version: 785308      

  

McAfee VirusScan Enterprise + AntiSpyware Enterprise 

Versionsnummer: 8.8.0 (8.8.0.975)

Build-Datum: 14.08.2012

  

Art der Virenschutzlizenz: Lizenziert

Scanmodul-Version (32-bit): 5400.1158

DAT-Version: 7060.0000

DAT erstellt am: 4/29/2013

Installierte Patches: 2

  

The main Problem is - we have Win7 Pro 64Bit running. And after te upgrade to IE10 a poup appears.

It says something about problems on startup - it took some time to find out that uninstalling the Siteadvisor

solves the Problem - but how can i fix that issure?

Everything else is running fine - only the siteadvisor hook up on PCs that has get IE10 installed with the last update.

If it will be a choice to downgrade IE10 to 9 i had done before but i tryed it out and it fails.

Has anyone a Idea what is going wrong to the Side Advisor? ..is that a Known Issure?

I feel a bit helpless after weeks of searching for a workaround that helps.

0 Kudos
12 Replies
exbrit
Level 21

Re: Siteadvisor has a Problem with IE10 in Win7

For better attention I have moved this from Home/SiteAdvisor to Business/SiteAdvisor Enterprise.

From my own experience with the home product I will offer a suggestion that makes most things work better with IE10, go into IE10/Tools/Compatibility View Settings and ensure that all sites are displayed in Compatibility View.

In case that doesn't help, hopefully someone from the Enterprise side of things will be able to do so.

0 Kudos
cpcit
Level 9

Re: Siteadvisor has a Problem with IE10 in Win7

Hi Marc, IE 10 in Windows 7 is currently not supported by SAE 3.5 only in Windows 8. But even in windows 8 we are facing issues with IE 10.

https://kc.mcafee.com/corporate/index?page=content&id=KB51244

0 Kudos
MarcVogl
Level 7

Re: Siteadvisor has a Problem with IE10 in Win7

How could it be that a Major Product like the SiteAdvisor is not supported on the most used constalation world wide? Is that a Joke ? Hmm I dont think so..

It make me a bit angry that McAfee is so unprofessional that they are loosing the look for stability. Lets remember IE10 comes out with automatic Update from

Microsoft. That means over 70% of all users world wide that has Win7 has IE10 too.

..looks to me like mcafee Siteadvisor is at least more a nighmare then a soulution.

0 Kudos
bbolduc
Level 7

Re: Siteadvisor has a Problem with IE10 in Win7

There is a fix for the Win 7 & IE10 script issue:

Simply install the hot fix HF788673 released Feb 2013.  This hotfix was released to correct the problem with IE10. (Win7 & Win8)

http://kc.mcafee.com/corporate/index?page=content&id=KB76805&actp=search&viewlocale=en_US&searchid=1...

We're running Win7, 64bit, Epo 4.6 and SAE 3.5 SP1.  As soon as users upgraded to IE10 we got the pop-up script error.  The hotfix corrected the problem.

Message was edited by: bbolduc on 5/14/13 1:01:26 PM CDT
0 Kudos
ajha1
Level 9

Re: Siteadvisor has a Problem with IE10 in Win7

Hi Marc,

As per KB51244 - Supported environments for SiteAdvisor Enterprise,

Internet Explorer 10 is currently only supported on Windows 8. McAfee aims to add support for Windows 7 in Q3 2013, after the release of SAE 3.5 Patch 2.

Also as per the HF788673 Release Notes, Hot fix for IE10 Script Error in Windows 8.

· Issue: Script errors pop up when McAfee SiteAdvisor Enterprise Menu items are accessed on

Microsoft Windows 8 with Internet Explorer 10, which may result in loss of functionality of SiteAdvisor

Enterprise.

Resolution: After installing this hotfix, script errors do not appear and McAfee SiteAdvisor Enterprise

continues to function properly on Microsoft Windows 8 having Internet Explorer 10.

Reference ID: 788673

0 Kudos
bbolduc
Level 7

Re: Siteadvisor has a Problem with IE10 in Win7

While McAfee doesn’t currently support IE10 & Win7, the hot fix HF788673 does correct the script issue. 

Perhaps McAfee is unaware of how much of an issue this is causing end-users.  Every time IE is opened, the user receives the script error. This also happens when opening a new tab in IE as well as when there is a pop-up from IE.

We’ve deployed the hotfix in our environment and it has corrected the problem and does not appear to have compromised SAE. 

0 Kudos
cloksin
Level 7

Re: Siteadvisor has a Problem with IE10 in Win7

I had this problem with IE 10 on Windows 8 and was working directly with a developer at McAfee who gave me an unreleased beta hotfix until the official hotfix was released.  Several weeks later Microsoft decided to add IE 10 as an important update for Windows 7.  The next morning my phone was ringing off the hook from end users reporting the script error message.  After speaking with McAfee they told me that IE10 in Windows 7 was not supported, but gave me a hotfix that at least got rid of the error message and made IE 10 usable.  With the hotfix installed if you try to click on the About SAE link it will throw the script error message again. 

My environment is as follows:

ePO v4.6.4 build 202 running on Windows Server 2008 32-bit.

McAfee Agent 4.6.0.3122

McAfee VirusScan Enterprise + AntiSpyware Enterprise 8.8.0.1128

SAE on Windows 7 + 8 shows up as 3.5.0.724 hotfix 788673 in ePO but from the add-on drop down it is 3.5.0.935. 

It is now June 2013 and IE 10 for Windows 8 has been RTW since October 2012, and beta since long before that.  I'm not sure when IE 10 first went beta for Windows 7 but I'm sure it was long before it went RTW.  It is completely unacceptable that a security software company such as McAfee does not support RTW releases of software.  Especially software that is used by so many people worldwide.

Personally, I hate McAfee, I spend a good portion of my time at work removing malware that their product is simply incapable of detecting.  I once had a McAfee representative tell me this is because McAfee chooses to err on the side of caution when deciding what to let through and what to block, choosing to be less agressive than other AV companies such as Norton, Kaspersky, or Sophos.  What good is their product then if it's not blocking the bad stuff, isn't that what their product is for?  If it was up to me I'd drop McAfee altogether and go with Kaspersky of Sophos, but my boss tends to be retarded at times and thinks McAfee is the bees knees. 

How can customers like me expect an AV company to stay on top of all the malicious software out in the wild when they can't even make their product compatible with publicly released software.

Also, that developer I was working with told me that SAE only works hlafway with IE 10 in Windows 8.  SAE works with the desktop version of IE 10, but since Microsoft removed the ability for add-ons in the Windows 8 App version, SAE does not work in it.  So if your end users are using Windows 8 and you haven't removed access to the Windows 8 App version of IE 10 they are working completely unprotected.

jmhj
Level 7

Re: Siteadvisor has a Problem with IE10 in Win7

Like and spot on!

0 Kudos
DarwinMonkey
Level 7

Re: Siteadvisor has a Problem with IE10 in Win7

My frustration is this:  McAfee is acting like IE 10 was some big surprise – that it had no idea that Windows 8 or IE10 was coming out; and it’s not just Site Advisor, it was HIPS and Virus Scan as well – how long did it take for HIPS 8.0 p3 to come out?  I know I've been told many times that McAfee works with Microsoft, and I'm sure someone at McAfee read the news about Windows 8 and IE10. Did they not think anyone would want it? Or thtat it would be perfectly acceptable to wait so long to update their products.

It doesn’t matter what we say on here, McAfee isn’t listening anyway….

0 Kudos