cancel
Showing results for 
Search instead for 
Did you mean: 
Prag
Level 7

SiteAdvisor continues to reinstall when Explorer opens

I have SiteAdvisor currently being installed with EPO 4.5 although once installed it continues to reinstall everytime you open Explorer. Install continues in loop till you hit cancel a few time and explorer finally opens.

0 Kudos
3 Replies
kbisht
Level 7

Re: SiteAdvisor continues to reinstall when Explorer opens

On opening a browser, SiteAdvisor checks whether all the critical files required for an operation are available or not. If not it tries to install the missing file from the installer from where it was originally installed. I think this is what you are observing. Might be your install is not proper. I advise you to uninstall and again install SAE to recover from this in one system. Please attach install log or SAE related logs for us to look at this deeper.

0 Kudos
Prag
Level 7

Re: SiteAdvisor continues to reinstall when Explorer opens

That was one of the first things to do. I unistalled and re-installed problem continued. I rolled back the pc to a time that according to user they were not having the issue although issue continued. I unistalled and re-stalled again after that with issue still continuing

Where can i pull these logs so i can post them for you? Please let me know and i will get them up here asap

Thank you for your help on this matter

0 Kudos
McAfee Employee

Re: SiteAdvisor continues to reinstall when Explorer opens

Install logs are located at ..\windows\temp\mcafeelogs.

0 Kudos