cancel
Showing results for 
Search instead for 
Did you mean: 

SiteAdvisor 3.5.0.573 - "Error Retrieving SiteAdvisor Information"

Hi,

Yesterday at 1:30pm our users noticed that McAfee SiteAdvisor was not working. The information box is orange and the balloon message is "Error Retrieving SiteAdvisor Information".  Testing results: internet access ok, SiteAdvisor server availability had a red x

At 2:30 the siteAdvisor box was green but searches were not being rated.  Testing results: internet access ok, SiteAdvisor server availability ok, may be a proxy server problem. We do not use a proxy server.

At 4:30 the ratings re-appeared.

Today at 8:15am - again orange

at 9:45 - all working.

We do not use a proxy server.

We are only 50 users on a T1.

One user was doing a large download - 3+GB but we've done large downloads before without a problem.

The much larger group of users at another site did not have this problem.

There was nothing on the SiteAdvisor site indicating a problem or maintenance.

Anyone ever experience this? Any ideas what causes it?

Thank you!

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community