Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 10
Report Inappropriate Content
Message 1 of 2

SiteAdvisor 3.0 Patch 2 is always disabled when installing through EPO

Has anyone ever seen the problem when installing siteadvisor plus 3.0 with patch through EPo that it is always disabled by default?  We have to go to a machine and right click on the IE toolbar, then select Mcafee Siteadvisor.  At that point you have to  IE settings Manage addons and enable the Siteadvisor plugins.  Tested this on an XP and on a Windows 7 machine with the same result.

1 Reply
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: SiteAdvisor 3.0 Patch 2 is always disabled when installing through EPO

I have not seen this.

Do you see the same result trying to deploy SAE 3.0 RTW?

Are you using the SAE 3.0 repost with patch 2 or are you using the patch 2 file to upgrade an existing SAE 3.0 install?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community