cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Site advisor + web reporter

Jump to solution

I am trying to get log information from site advisor in to web reporter.

What I have read.

http://download.nai.com/products/naibeta-download/epo_450/sae_300_beta1_installguide.pdf

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/21000/PD21867/en_US/...

Web Reporter Installation and Configuration Guide and the Web Reporter Product Guide

This shows little information on how to actually gather logs.

I have set up and configured site advisor on a test client and it is blocking sites based on the site advisor policy.

I set up event tracking to point to the url http://192.168.0.49:9111/reporter/

I set up the client task to gather logs from the client.

I set up web reporter to accept logs, (this is the part i am not sure about) I just put it accept logs and type site advisor 3 enterprise. then typed in username and password.

I am still unable to get any data in to web reporter and i have no confirmation that any of this is working.

1 Solution

Accepted Solutions

Re: Site advisor + web reporter

Jump to solution

Ok i found the mistake, it was the url in the event tracking policy. should be http://192.168.0.49:9111/logloader/

All working now. thanks for your help...

2 Replies

Re: Site advisor + web reporter

Jump to solution

Ok i found the mistake, it was the url in the event tracking policy. should be http://192.168.0.49:9111/logloader/

All working now. thanks for your help...

simonp
Level 9
Report Inappropriate Content
Message 3 of 3

Re: Site advisor + web reporter

Jump to solution

Quick question, im running epo 4.6 , site advisor 3.5 and latest webreporter.

Ive checked in the extensions and configured source log info for incoming logs from site advisor format, The username ive used is for the epo credentials. Is there anything else i need to do on the web reporter to allow the logs.

On the epo ive created the reporter logs task for site advisor, then under the site advisor policy ive entered the http://192.1.1.1/logloader/ and used the web reporter credentials.

Still seems not to be working.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community