cancel
Showing results for 
Search instead for 
Did you mean: 
hemantk
Level 12
Report Inappropriate Content
Message 11 of 23

Re: Site Advisor 3.5 not working with proxy

Hello....

Thanks for response...

Sorry to say that i forgot to mentioned that i have already refered this article...And i'm able to do nslookup from client s node, so if i'm able to do nslookup, do we need to bypass those url & Ip address??????????????....................

kbisht
Level 7
Report Inappropriate Content
Message 12 of 23

Re: Site Advisor 3.5 not working with proxy

You do not need to do nslookup from evey client. saelist.gti.mcafee.com is a service that hosts IP Adresses of all the backend servers where SAE can connect to and get the ratings. nslookup is just a way to get those IPs. So you will need to have bypass for all these IPs for SAE to fetch the rating. We are working on providing fix for NTLM support.

hemantk
Level 12
Report Inappropriate Content
Message 13 of 23

Re: Site Advisor 3.5 not working with proxy

Hello kbisht

May i know when the fix will get released for this Issue??????

hemantk
Level 12
Report Inappropriate Content
Message 14 of 23

Re: Site Advisor 3.5 not working with proxy

Hello kbisht,

If all those IP Address are bypassed locally(i.e if i bypass those ip address on my local pc in internet option), will this work??..............

kbisht
Level 7
Report Inappropriate Content
Message 15 of 23

Re: Site Advisor 3.5 not working with proxy

We are working on it and trying to release it by late Q1/ early Q2 timeframe.

IP addresses need to be excluded in your proxy server. That way you do not need to exclude it from every local system. I am not sure how you can exclude the IPs for your proxy server in your local sytem though.

hemantk
Level 12
Report Inappropriate Content
Message 16 of 23

Re: Site Advisor 3.5 not working with proxy

Hello kbisht....

I tried whilelisting the IP Address & sae.gti.mcafee.com as well but thier is no luck....

So requesting you to help me ...........I don't what wrong i have done.

hemantk
Level 12
Report Inappropriate Content
Message 17 of 23

Re: Site Advisor 3.5 not working with proxy

Hello kbisht........

Please help me.......................

kbisht
Level 7
Report Inappropriate Content
Message 18 of 23

Re: Site Advisor 3.5 not working with proxy

Kindly provide make and version of your proxy server.

hemantk
Level 12
Report Inappropriate Content
Message 19 of 23

Re: Site Advisor 3.5 not working with proxy

Hello kbisht.

We are using Websense 7.5.1

smalldog
Level 12
Report Inappropriate Content
Message 20 of 23

Re: Site Advisor 3.5 not working with proxy

Have solutions for this? Thanks!

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community