cancel
Showing results for 
Search instead for 
Did you mean: 
web1b
Level 7

Site Advisor 3.5 Problems With IE8

IE 8 in Windows 7 64-bit seems to have a problem with tabs going crazy when Site Advisor is used.  Muliple tabs will just start opening and flashing for no reason in rapid succession when the browser is started.

Is there a fix for this?

0 Kudos
6 Replies
irob
Level 9

Re: Site Advisor 3.5 Problems With IE8

We are having the same issue. I installed on 6 machines as a test and one is having this issue. We are on 3.5.0 p1. Will probably open a call with tech support later today and reply if I get a fix.

Eoin

0 Kudos
derekb
Level 7

Re: Site Advisor 3.5 Problems With IE8

Are you running McAfee HIPS on these clients?  You might also check your policy settings (SAE Hardening) under browser controls to see how it is configured.

0 Kudos
irob
Level 9

Re: Site Advisor 3.5 Problems With IE8

Yea we are, but that wasn't the issue.

I called McAfee Support.

They recommended we install HF830959. I did that manually on the machine that had the issue and the issue has not reoccured. Calling it a fix.

Eoin

0 Kudos
irob
Level 9

Re: Site Advisor 3.5 Problems With IE8

Ok, the user reported that despite the HF, the issue is still there. I've run MER and enabled debugging, awaiting McAfee support.

Eoin

0 Kudos
irob
Level 9

Re: Site Advisor 3.5 Problems With IE8

Issue has not repeated after installing HF809552, over a week now.

0 Kudos
exbrit
Level 21

Re: Site Advisor 3.5 Problems With IE8

Just a footnote here.  For security concerns I advise updating machines to IE10 if possible.   (Compatibility view can always be used if one needs it).    I trust Win 7 is SP1 also.  IE8 has a number of security concerns and even has a history of malfunctioning with certain add-ons.  The only machines that should be using IE8 nowadays are XP ones...until XP goes EOL next April, then should be scrapped.

IE11 will soon be available for Windows 7 FYI.

.

Message was edited by: Ex_Brit on 09/08/13 7:19:50 EDT AM
0 Kudos