cancel
Showing results for 
Search instead for 
Did you mean: 
tpanaitescu
Level 7

SAE troubles with Firefox 26 anyone

Hi

I have upgraded to Firefox 26 yesterday and I am having issues w/ both FF and IE (8), I am getting this warning: "Unresponsive plugin, SiteAdvisor Enterprise may be busy, or itmay have stopped responding. You can stop the plugin now, or you can continue to see if the plugin will complete." After trying Continue a few times and both browsers frozen, I stop plugin and IE is not responding anymore, it needs to be killed hard. Anyone else experiencing this ? ANy thoughts ? We have SAE 3.5.0.724.

Thanks,

Tudor

0 Kudos
31 Replies
ssadlocha
Level 10

Re: SAE troubles with Firefox 26 anyone

I would like to know about this as well. We have reports of the same error message in our environment, though we are using a slightly different version of SAE (3.5.0.1121). With us, it started after a FF upgrade, but seems to be affecting that browser as well as IE on the reporting person's computer.

0 Kudos
exbrit
Level 21

Re: SAE troubles with Firefox 26 anyone

I realise it isn't so easy in the business environment but home users found uninstalling/reinstalling worked.

Actually to make that simpler, just try reinstalling SAE over the top of itself.

Message was edited by: Ex_Brit on 12/12/13 5:35:22 EST PM
0 Kudos
tpanaitescu
Level 7

Re: SAE troubles with Firefox 26 anyone

Hi

Thanks for you reply. I've actually tried that, I installed the newest version via ePO but the results are the same, once FF is running, IE is totally hung and unusable. So I am now on 1121 as Scott mentioned above, with the same issues.

Thanks,

Tudor

0 Kudos
exbrit
Level 21

Re: SAE troubles with Firefox 26 anyone

Oh well, it was just a thought.   Help Desk maybe?  Sorry I'm not versed in ePO etc.

0 Kudos
tpanaitescu
Level 7

Re: SAE troubles with Firefox 26 anyone

Just opened an SR, I'll keep you posted w/ the progress.

Thanks

0 Kudos
exbrit
Level 21

Re: SAE troubles with Firefox 26 anyone

OK, good luck ;-)

0 Kudos
tpanaitescu
Level 7

Re: SAE troubles with Firefox 26 anyone

Hi everyone

After all the pain last week and over the weekend, I have just updated to FF27 beta and that seems to be working OK. My suspicions are now leaning more towards firefox, I'll try to open a case w/ them. I'll keep you all posted.

Thanks

0 Kudos
tpanaitescu
Level 7

Re: SAE troubles with Firefox 26 anyone

Hi

It looks like I was wrong, FF27b doesn't work either, after some joy yesterday, this AM the same behavior is back. No help from either Firefox or McAfee guys, I was expecting to get requests for traces etc. from both but just crickets... Very frustrated and disappointed.

Thanks

0 Kudos

Re: SAE troubles with Firefox 26 anyone

I opened a SR and they referenced KB article stating the following: "Firefox 21 was latest build tested with SAE 3.5Patch 2. Issues in later releases of Firefox may be resolved in future SAEreleases or patch releases."

So no current solution.

0 Kudos