cancel
Showing results for 
Search instead for 
Did you mean: 
venksel
Level 9

SAE hotfix HF923218

Hi there,

If IE is open during the deployment of the afreosaid SAE hotfix, McAfee prompts for the reboot and sixty second clock timer is up.

Is there a configuration in ePO v5.1.1 to supress the timer or increase the time to five minutes?

Thanks in advance for your help,

Veronica

0 Kudos
4 Replies
exbrit
Level 21

Re: SAE hotfix HF923218

Moved to SAE for better support

Moderator

0 Kudos
londonsec
Level 10

Re: SAE hotfix HF923218

Check your agent configuration settings.  It sounds like you may have the "prompt" enabled.

0 Kudos
venksel
Level 9

Re: SAE hotfix HF923218

Thank you Dennis. Yes, " Prompt user when a reboot is required" is checked. However, "Force automatic reboot after (seconds)" is not.

Please let me know if it is advisable to clear the option to "Prompt user when a reboot is required"; we would like our deployments to be as transparent as possible.

Cheers,

V

0 Kudos
londonsec
Level 10

Re: SAE hotfix HF923218

So the "Prompt user..." option is what is creating the popup.

The users shouldn't be forced to restart as your "Force automatic reboot..." is not checked.  However, if you do want to force them, check the box and change the time to 300 for your 5 minute delay.

Otherwise, just uncheck the prompt user option and leave both options unchecked to wait for the user to reboot on their own.

Hope this helps,

Dennis

0 Kudos